com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jirafisheyeplugin

Atlassian JIRA | Ricardo Martins [Atlassian] | 4 years ago
  1. 0

    When trying to install (erroneously) the JIRA FishEye Plugin in FishEye the following stacktrace is visible in the output: {noformat} 2012-11-13 03:28:47,215 ERROR [pool-7-thread-2 ] factory.OsgiPlugin OsgiPlugin-enableInternal - Detected an error (BundleException) enabling the plugin 'com.atlassian.jirafisheyeplugin' : Unresolved constraint in bundle com.atlassian.jirafisheyeplugin [53]: Unable to resolve 53.0: missing requirement [53.0] package; (package=com.atlassian.configurable). This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see http://confluence.atlassian.com/x/1xy6D 2012-11-13 03:28:47,217 WARN [pool-7-thread-2 ] factory.OsgiPlugin AbstractPlugin-enable - Unable to enable plugin 'com.atlassian.jirafisheyeplugin' com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jirafisheyeplugin at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:445) at com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:237) at com.atlassian.plugin.manager.PluginEnabler.actualEnable(PluginEnabler.java:114) at com.atlassian.plugin.manager.PluginEnabler.enable(PluginEnabler.java:99) at com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:713) at com.atlassian.plugin.manager.DefaultPluginManager.scanForNewPlugins(DefaultPluginManager.java:445) at com.atlassian.plugin.manager.DefaultPluginManager.installPlugins(DefaultPluginManager.java:348) at com.atlassian.fisheye.plugin.DelegatingFisheyePluginManager.installPlugins(DelegatingFisheyePluginManager.java:218) {noformat} The URL given points to a non-existing page: http://confluence.atlassian.com/x/1xy6D Perhaps this should be updated to point to our [knowledge base article|https://confluence.atlassian.com/display/FISHKB/Error+Installing+JIRA+FishEye+Plugin].

    Atlassian JIRA | 4 years ago | Ricardo Martins [Atlassian]
    com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jirafisheyeplugin
  2. 0

    When trying to install (erroneously) the JIRA FishEye Plugin in FishEye the following stacktrace is visible in the output: {noformat} 2012-11-13 03:28:47,215 ERROR [pool-7-thread-2 ] factory.OsgiPlugin OsgiPlugin-enableInternal - Detected an error (BundleException) enabling the plugin 'com.atlassian.jirafisheyeplugin' : Unresolved constraint in bundle com.atlassian.jirafisheyeplugin [53]: Unable to resolve 53.0: missing requirement [53.0] package; (package=com.atlassian.configurable). This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see http://confluence.atlassian.com/x/1xy6D 2012-11-13 03:28:47,217 WARN [pool-7-thread-2 ] factory.OsgiPlugin AbstractPlugin-enable - Unable to enable plugin 'com.atlassian.jirafisheyeplugin' com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jirafisheyeplugin at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:445) at com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:237) at com.atlassian.plugin.manager.PluginEnabler.actualEnable(PluginEnabler.java:114) at com.atlassian.plugin.manager.PluginEnabler.enable(PluginEnabler.java:99) at com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:713) at com.atlassian.plugin.manager.DefaultPluginManager.scanForNewPlugins(DefaultPluginManager.java:445) at com.atlassian.plugin.manager.DefaultPluginManager.installPlugins(DefaultPluginManager.java:348) at com.atlassian.fisheye.plugin.DelegatingFisheyePluginManager.installPlugins(DelegatingFisheyePluginManager.java:218) {noformat} The URL given points to a non-existing page: http://confluence.atlassian.com/x/1xy6D Perhaps this should be updated to point to our [knowledge base article|https://confluence.atlassian.com/display/FISHKB/Error+Installing+JIRA+FishEye+Plugin].

    Atlassian JIRA | 4 years ago | Ricardo Martins [Atlassian]
    com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jirafisheyeplugin
  3. 0

    When I tried updating JEMH yesterday from version 1.8.44 to the latest 1.8.45 I encountered an error where the plugin didn't want to enable itself, I tried uninstalling it and reinstalling it which also didn't seem to help so I had to revert back to 1.8.44 for now. See below for some log info: {code} 2016-09-04 15:37:28,618 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.manager.DefaultPluginManager] Found dependent enabled plugins for plugin 'com.javahollic.jira.jemh-ui': []. Disabling... 2016-09-04 15:37:28,618 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.manager.DefaultPluginManager] Found mandatory, optional and dynamically dependent plugins to re-enable after plugin upgrade 'com.javahollic.jira.jemh-ui': []. Enabling... 2016-09-04 15:37:28,618 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.manager.DefaultPluginManager] Updating plugin 'com.javahollic.jira.jemh-ui' from version '1.8.44' to version '1.8.45' 2016-09-04 15:37:28,618 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.manager.DefaultPluginManager] Disabling com.javahollic.jira.jemh-ui 2016-09-04 15:37:28,634 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.j.s.services.file.AbstractMessageHandlingService$HandlerDisablementListener] Plugin Module 'com.javahollic.jira.jemh-ui:jemhEnterpriseHandlerProxy' defining the handler used by this service has been disabled. Clearing the reference to avoid resource leaks. 2016-09-04 15:37:28,634 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.j.s.services.file.AbstractMessageHandlingService$HandlerDisablementListener] Plugin Module 'com.javahollic.jira.jemh-ui:jemhEnterpriseHandlerProxy' defining the handler used by this service has been disabled. Clearing the reference to avoid resource leaks. 2016-09-04 15:37:28,634 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.j.s.services.file.AbstractMessageHandlingService$HandlerDisablementListener] Plugin Module 'com.javahollic.jira.jemh-ui:jemhEnterpriseHandlerProxy' defining the handler used by this service has been disabled. Clearing the reference to avoid resource leaks. 2016-09-04 15:37:29,353 Gemini Blueprint context shutdown thread1 DEBUG pinchusg 1243x98227x1 r6p2l 70.214.85.95 /rest/plugins/1.0/ [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] ungetService bundle [com.javahollic.jira.jemh-ui] 2016-09-04 15:37:29,353 UpmAsynchronousTaskManager:thread-4 DEBUG pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] onPluginDisabledEvent removing delegate for [com.javahollic.jira.jemh-ui] 2016-09-04 15:37:29,399 UpmAsynchronousTaskManager:thread-4 INFO pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.loaders.ScanningPluginLoader] Removed plugin 'com.javahollic.jira.jemh-ui' 2016-09-04 15:37:29,431 UpmAsynchronousTaskManager:thread-4 ERROR pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.p.osgi.factory.OsgiPluginInstalledHelper] Cannot determine required plugins, cannot resolve bundle 'com.javahollic.jira.jemh-ui' 2016-09-04 15:37:29,431 UpmAsynchronousTaskManager:thread-4 ERROR pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.p.osgi.factory.OsgiPlugin] Detected an error (BundleException) enabling the plugin 'com.javahollic.jira.jemh-ui' : Unresolved constraint in bundle com.javahollic.jira.jemh-ui [210]: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=com.javahollic.jira.emh.api.condition). This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see https://developer.atlassian.com/x/mQAN 2016-09-04 15:37:29,431 UpmAsynchronousTaskManager:thread-4 WARN pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.impl.AbstractPlugin] Unable to enable plugin 'com.javahollic.jira.jemh-ui' 2016-09-04 15:37:29,431 UpmAsynchronousTaskManager:thread-4 WARN pinchusg 1255x100561x1 r6p2l 70.214.85.95 /rest/plugins/1.0/installed-marketplace [c.a.plugin.impl.AbstractPlugin] Because of this exception com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.javahollic.jira.jemh-ui at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:449) at com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:336) at com.atlassian.plugin.manager.PluginEnabler.actualEnable(PluginEnabler.java:150) at com.atlassian.plugin.manager.PluginEnabler.enable(PluginEnabler.java:118) at com.atlassian.plugin.manager.DefaultPluginManager.enableDependentPlugins(DefaultPluginManager.java:1249) at com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:1221) at com.atlassian.plugin.manager.DefaultPluginManager.scanForNewPlugins(DefaultPluginManager.java:884) at com.atlassian.plugin.manager.DefaultPluginManager.installPlugins(DefaultPluginManager.java:783) at com.atlassian.jira.plugin.JiraPluginManager.installPlugins(JiraPluginManager.java:146) ... 3 filtered at java.lang.reflect.Method.invoke(Method.java:497) at com.atlassian.plugin.util.ContextClassLoaderSettingInvocationHandler.invoke(ContextClassLoaderSettingInvocationHandler.java:30) at com.sun.proxy.$Proxy170.installPlugins(Unknown Source) ... 3 filtered at java.lang.reflect.Method.invoke(Method.java:497) at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:317) at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceInvoker.doInvoke(ServiceInvoker.java:56) at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceInvoker.invoke(ServiceInvoker.java:60) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:133) at org.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:121) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.eclipse.gemini.blueprint.service.util.internal.aop.ServiceTCCLInterceptor.invokeUnprivileged(ServiceTCCLInterceptor.java:70) at org.eclipse.gemini.blueprint.service.util.internal.aop.ServiceTCCLInterceptor.invoke(ServiceTCCLInterceptor.java:53) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.eclipse.gemini.blueprint.service.importer.support.LocalBundleContextAdvice.invoke(LocalBundleContextAdvice.java:57) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:133) at org.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:121) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:207) at com.sun.proxy.$Proxy3216.installPlugins(Unknown Source) at com.atlassian.upm.core.install.AbstractPluginInstallHandler$1.doInTransaction(AbstractPluginInstallHandler.java:143) at com.atlassian.upm.core.install.AbstractPluginInstallHandler$1.doInTransaction(AbstractPluginInstallHandler.java:138) at com.atlassian.sal.core.transaction.HostContextTransactionTemplate$1.doInTransaction(HostContextTransactionTemplate.java:25) at com.atlassian.jira.DefaultHostContextAccessor.doInTransaction(DefaultHostContextAccessor.java:34) ... 2 filtered at java.lang.reflect.Method.invoke(Method.java:497) at com.atlassian.plugin.util.ContextClassLoaderSettingInvocationHandler.invoke(ContextClassLoaderSettingInvocationHandler.java:30) at com.sun.proxy.$Proxy480.doInTransaction(Unknown Source) ... 2 filtered at java.lang.reflect.Method.invoke(Method.java:497) at com.atlassian.plugin.osgi.bridge.external.HostComponentFactoryBean$DynamicServiceInvocationHandler.invoke(HostComponentFactoryBean.java:161) at com.sun.proxy.$Proxy480.doInTransaction(Unknown Source) at com.atlassian.sal.core.transaction.HostContextTransactionTemplate.execute(HostContextTransactionTemplate.java:21) ... 2 filtered at java.lang.reflect.Method.invoke(Method.java:497) at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:317) at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceInvoker.doInvoke(ServiceInvoker.java:56) at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceInvoker.invoke(ServiceInvoker.java:60) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:133) at org.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:121) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.eclipse.gemini.blueprint.service.util.internal.aop.ServiceTCCLInterceptor.invokeUnprivileged(ServiceTCCLInterceptor.java:70) at org.eclipse.gemini.blueprint.service.util.internal.aop.ServiceTCCLInterceptor.invoke(ServiceTCCLInterceptor.java:53) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.eclipse.gemini.blueprint.service.importer.support.LocalBundleContextAdvice.invoke(LocalBundleContextAdvice.java:57) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:133) at org.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:121) at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:179) at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:207) at com.sun.proxy.$Proxy3235.execute(Unknown Source) at com.atlassian.upm.core.install.AbstractPluginInstallHandler.installArtifacts(AbstractPluginInstallHandler.java:137) at com.atlassian.upm.core.install.AbstractPluginInstallHandler.installArtifact(AbstractPluginInstallHandler.java:123) at com.atlassian.upm.core.install.JarPluginInstallHandler.installPluginInternal(JarPluginInstallHandler.java:52) at com.atlassian.upm.core.install.AbstractPluginInstallHandler.installPlugin(AbstractPluginInstallHandler.java:64) at com.atlassian.upm.core.install.DefaultPluginInstallationService.execute(DefaultPluginInstallationService.java:117) at com.atlassian.upm.core.install.DefaultPluginInstallationService.install(DefaultPluginInstallationService.java:91) at com.atlassian.upm.install.UpmPluginInstallationService.install(UpmPluginInstallationService.java:97) at com.atlassian.upm.core.rest.resources.install.InstallTask.installFromFile(InstallTask.java:156) at com.atlassian.upm.core.rest.resources.install.InstallFromUriTask$1.apply(InstallFromUriTask.java:89) at com.atlassian.upm.core.rest.resources.install.InstallFromUriTask$1.apply(InstallFromUriTask.java:53) at com.atlassian.upm.api.util.Either$Right.fold(Either.java:173) at com.atlassian.upm.core.rest.resources.install.InstallFromUriTask.executeTask(InstallFromUriTask.java:52) at com.atlassian.upm.core.rest.resources.install.InstallTask.run(InstallTask.java:81) at com.atlassian.upm.core.async.AsynchronousTaskManager.executeTask(AsynchronousTaskManager.java:124) at com.atlassian.upm.core.async.AsynchronousTaskManager$1.call(AsynchronousTaskManager.java:102) at com.atlassian.upm.core.async.AsynchronousTaskManager$1.call(AsynchronousTaskManager.java:99) at com.atlassian.sal.core.executor.ThreadLocalDelegateCallable.call(ThreadLocalDelegateCallable.java:42) at java.util.concurrent.FutureTask.run(FutureTask.java:266) at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) at java.lang.Thread.run(Thread.java:745) Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle com.javahollic.jira.jemh-ui [210]: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=com.javahollic.jira.emh.api.condition) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:955) at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:942) at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:426){code}

    JIRA | 3 months ago | Pinchus Gelbman
    com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.javahollic.jira.jemh-ui
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Error installing JIRA-Bamboo plugin - Bamboo Knowledge Base - Atlassian Documentation

    atlassian.com | 1 year ago
    com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jira.plugin.ext.bamboo
  6. 0

    h4. Steps to Reproduce: * Install a fresh *JIRA 6.0.5* * Obtain a copy of the *JIRA Agile / GreenHopper 6.2.1* .jar file from the *Atlassian Marketplace* [here|https://marketplace.atlassian.com/download/plugins/com.pyxis.greenhopper.jira/version/1426] * Upload the .jar file into *JIRA* through *Manage Add-ons* * We will encounter the following error from the *JIRA* UI: !enable_error.JPG|thumbnail! The following stack trace appears on the {{atlassian-jira.log}}: {code} 2013-11-07 21:40:29,168 pool-25-thread-3 ERROR admin 1300x222x1 hyqe1b 0:0:0:0:0:0:0:1 /rest/plugins/1.0/ [atlassian.plugin.manager.PluginEnabler] Unable to enable plugin com.pyxis.greenhopper.jira com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.pyxis.greenhopper.jira at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:483) at com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:273) ... Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle com.pyxis.greenhopper.jira [126]: Unable to resolve 126.0: missing requirement [126.0] package; (&(package=org.apache.lucene.document)(version>=3.2.0)(version<=3.2.0)) at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409) at org.apache.felix.framework.Felix.startBundle(Felix.java:1709) at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:905) {code} h4. Workaround: Upgrade to the latest *JIRA Agile / GreenHopper* plugin (6.3.4)

    Atlassian JIRA | 3 years ago | Ahmad Danial
    com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.pyxis.greenhopper.jira

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. com.atlassian.plugin.osgi.container.OsgiContainerException

      Cannot start plugin: com.atlassian.jirafisheyeplugin

      at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal()
    2. com.atlassian.plugin
      DefaultPluginManager.installPlugins
      1. com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:445)
      2. com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:237)
      3. com.atlassian.plugin.manager.PluginEnabler.actualEnable(PluginEnabler.java:114)
      4. com.atlassian.plugin.manager.PluginEnabler.enable(PluginEnabler.java:99)
      5. com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:713)
      6. com.atlassian.plugin.manager.DefaultPluginManager.scanForNewPlugins(DefaultPluginManager.java:445)
      7. com.atlassian.plugin.manager.DefaultPluginManager.installPlugins(DefaultPluginManager.java:348)
      7 frames
    3. com.atlassian.fisheye
      DelegatingFisheyePluginManager.installPlugins
      1. com.atlassian.fisheye.plugin.DelegatingFisheyePluginManager.installPlugins(DelegatingFisheyePluginManager.java:218)
      1 frame