akka.ConfigurationException: configuration problem while creating [akka://GatlingSystem/system/log1-Slf4jLogger] with dispatcher [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]]

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • akka.ConfigurationException: configuration problem while creating [akka://GatlingSystem/system/log1-Slf4jLogger] with dispatcher [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]] at akka.event.LoggingBus$class.startDefaultLoggers(Logging.scala:144) at akka.event.EventStream.startDefaultLoggers(EventStream.scala:26) at akka.actor.LocalActorRefProvider.init(ActorRefProvider.scala:622) at akka.actor.ActorSystemImpl.liftedTree2$1(ActorSystem.scala:619) at akka.actor.ActorSystemImpl._start$lzycompute(ActorSystem.scala:616) at akka.actor.ActorSystemImpl._start(ActorSystem.scala:616) at akka.actor.ActorSystemImpl.start(ActorSystem.scala:633) at akka.actor.ActorSystem$.apply(ActorSystem.scala:142) at akka.actor.ActorSystem$.apply(ActorSystem.scala:119) at io.gatling.app.Gatling.run(Gatling.scala:81) at io.gatling.app.Gatling.runIfNecessary(Gatling.scala:75) at io.gatling.app.Gatling.start(Gatling.scala:65) at io.gatling.app.Gatling$.start(Gatling.scala:57) at io.gatling.app.Gatling$.fromMap(Gatling.scala:45) at Engine$.delayedEndpoint$Engine$1(Engine.scala:12) at Engine$delayedInit$body.apply(Engine.scala:4) at scala.Function0$class.apply$mcV$sp(Function0.scala:40)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,