akka.ConfigurationException: configuration problem while creating [akka://GatlingSystem/system/log1-Slf4jLogger] with dispatcher [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]]


Solutions on the web12

Solution icon of googlegroups
via Google Groups by Stéphane LANDELLE, 1 year ago
configuration problem while creating [akka://GatlingSystem/system/log1-Slf4jLogger] with dispatcher [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]]

Solution icon of stackoverflow
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.ConfigurationException: configuration problem while creating [akka://Scassandra/system/log1-Slf4jLogger] with dispatcher [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]]

Solution icon of github
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of github
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of web
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of github
via GitHub by kkasravi
, 1 year ago
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of github
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of stackoverflow
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of github
Could not start logger due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Solution icon of github
Could not start Event Handler due to [akka.ConfigurationException: Logger specified in config can't be loaded [akka.event.slf4j.Slf4jLogger] due to [akka.event.Logging$LoggerInitializationException: Logger log1-Slf4jLogger did not respond with LoggerInitialized, sent instead [TIMEOUT]]]

Stack trace

akka.ConfigurationException: configuration problem while creating
 [akka://GatlingSystem/system/log1-Slf4jLogger] with dispatcher
 [akka.actor.default-dispatcher] and mailbox [akka.actor.default-mailbox]]]
	at akka.event.LoggingBus$class.startDefaultLoggers(Logging.scala:144)
	at akka.event.EventStream.startDefaultLoggers(EventStream.scala:26)
	at akka.actor.LocalActorRefProvider.init(ActorRefProvider.scala:622)
	at akka.actor.ActorSystemImpl.liftedTree2$1(ActorSystem.scala:619)
	at akka.actor.ActorSystemImpl._start$lzycompute(ActorSystem.scala:616)
	at akka.actor.ActorSystemImpl._start(ActorSystem.scala:616)
	at akka.actor.ActorSystemImpl.start(ActorSystem.scala:633)
	at akka.actor.ActorSystem$.apply(ActorSystem.scala:142)
	at akka.actor.ActorSystem$.apply(ActorSystem.scala:119)
	at io.gatling.app.Gatling.run(Gatling.scala:81)
	at io.gatling.app.Gatling.runIfNecessary(Gatling.scala:75)
	at io.gatling.app.Gatling.start(Gatling.scala:65)
	at io.gatling.app.Gatling$.start(Gatling.scala:57)
	at io.gatling.app.Gatling$.fromMap(Gatling.scala:45)
	at Engine$.delayedEndpoint$Engine$1(Engine.scala:12)
	at Engine$delayedInit$body.apply(Engine.scala:4)
	at scala.Function0$class.apply$mcV$sp(Function0.scala:40)

Write tip

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago