java.io.IOException: The specified version of NSS is > > > incompatible, 3.7 or later required

Google Groups | morri...@gmail.com | 7 years ago
tip
Click on the to mark the solution that helps you, Samebug will learn from it.
As a community member, you’ll be rewarded for you help.
  1. 0

    SunPKCS11 and NSS 3.11.4

    Google Groups | 7 years ago | morri...@gmail.com
    java.io.IOException: The specified version of NSS is > > > incompatible, 3.7 or later required
  2. 0

    Mozilla - Cryptography - SunPKCS11 and NSS 3.11.4

    nabble.com | 1 year ago
    java.io.IOException: The specified version of NSS is > > incompatible, 3.7 or later required

    Root Cause Analysis

    1. java.io.IOException

      The specified version of NSS is > > > incompatible, 3.7 or later required

      at sun.security.pkcs11.Secmod.initialize()
    2. sun.security.pkcs11
      SunPKCS11.<init>
      1. sun.security.pkcs11.Secmod.initialize(Secmod.java:190)
      2. sun.security.pkcs11.SunPKCS11.<init>(SunPKCS11.java:179)
      2 frames