java.lang.UnsupportedClassVersionError: Bad version number in .class file

grokbase.com | 4 months ago
  1. 0

    CFEclipse and springSource Tool Suite 2.5.2

    Google Groups | 6 years ago | Richard
    java.lang.UnsupportedClassVersionError: Bad version number in .class file
  2. 0

    [Hadoop-common-user] main" java.lang.UnsupportedClassVersionError: Bad version number in .class - Grokbase

    grokbase.com | 4 months ago
    java.lang.UnsupportedClassVersionError: Bad version number in .class file
  3. 0

    help with xdms

    Google Groups | 7 years ago | raq
    java.lang.UnsupportedClassVersionError: Bad version number in .class file
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Problems in running ADT on eclipse on Mac

    Google Groups | 8 years ago | yin...@gmail.com
    java.lang.UnsupportedClassVersionError: Bad version number in .class file
  6. 0

    Error initializing XFireServlet. - Toolbox for IT Groups

    ittoolbox.com | 1 year ago
    java.lang.UnsupportedClassVersionError: Bad version number in .class file

    14 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      Bad version number in .class file

      at java.lang.ClassLoader.defineClass1()
    2. Java RT
      ClassLoader.defineClass
      1. java.lang.ClassLoader.defineClass1(Native Method)
      2. java.lang.ClassLoader.defineClass(ClassLoader.java:620)
      2 frames