java.lang.UnsatisfiedLinkError

Native library not found. Tried to load tibrvnative64 and tibrvnative

Samebug tips1

This happens sometimes when Android fails to load the necessary libraries when you install an app. Try reinstalling it or telling your client to reinstall it, as it seems to correctly install the libraries and fixes the problem.

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web4261

  • Native library not found. Tried to load tibrvnative64 and tibrvnative
  • Native library not found. Tried to load tibrvnative64 and tibrvnative
  • Native library not found. Tried to load tibrvnative64 and tibrvnative
  • Stack trace

    • java.lang.UnsatisfiedLinkError: Native library not found. Tried to load tibrvnative64 and tibrvnative at com.tibco.tibrv.Tibrv.loadNativeLibrary(Tibrv.java:392) at com.tibco.tibrv.Tibrv.<init>(Tibrv.java:79) Caused by: java.lang.UnsatisfiedLinkError: no tibrvnative in java.library.path at java.lang.ClassLoader.loadLibrary(Unknown Source) at java.lang.Runtime.loadLibrary0(Unknown Source) at java.lang.System.loadLibrary(Unknown Source) at com.tibco.tibrv.Tibrv.loadNativeLibrary(Tibrv.java:389) ... 2 more

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    276 more bugmates