java.lang.NoClassDefFoundError: com/sun/xml/ws/api/server/Container

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • java.lang.NoClassDefFoundError: com/sun/xml/ws/api/server/Container at com.sun.tools.ws.spi.WSToolsObjectFactory.wsgen(WSToolsObjectFactory.java:107) at com.sun.enterprise.webservice.WsUtil.runWsGen(WsUtil.java:1843) at com.sun.enterprise.webservice.WsUtil.genWSInfo(WsUtil.java:2240) at com.sun.enterprise.deployment.backend.AppDeployerBase.loadDescriptors(AppDeployerBase.java:359) at com.sun.enterprise.deployment.backend.AppDeployer.explodeArchive(AppDeployer.java:294) at com.sun.enterprise.deployment.backend.AppDeployer.deploy(AppDeployer.java:207) at com.sun.enterprise.deployment.backend.AppDeployer.doRequestFinish(AppDeployer.java:148) at com.sun.enterprise.deployment.phasing.J2EECPhase.runPhase(J2EECPhase.java:191) at com.sun.enterprise.deployment.phasing.DeploymentPhase.executePhase(DeploymentPhase.java:108) at com.sun.enterprise.deployment.phasing.PEDeploymentService.executePhases(PEDeploymentService.java:919) at com.sun.enterprise.deployment.phasing.PEDeploymentService.deploy(PEDeploymentService.java:279) at com.sun.enterprise.deployment.phasing.PEDeploymentService.deploy(PEDeploymentService.java:788) at com.sun.enterprise.management.deploy.DeployThread.deploy(DeployThread.java:187) at com.sun.enterprise.management.deploy.DeployThread.run(DeployThread.java:223)

    Users with the same issue

    Unknown visitor1 times, last one,