java.net.ConnectException: Tried all: '8' addresses, but could not connect over HTTP to server: *'nlwsl1008', port: '7002'*

If you like a tip written by other Samebug users, mark is as helpful! Marks help our algorithm provide you better solutions and also help other users.
tip

Change the listen address attribute of the admin server to it's machine name or IP address or to localhost. Also, check if both managed server and admin server are on the same service pack levels.

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

  • Weblogic doesn't start up
    via by 961ecc31-6c2b-48c5-8a44-32fed1c7bd39,
  • OSB Managed Server in Admin Status
    via by 956668,
  • OAM 11g not starting
    via by 807024,
    • java.net.ConnectException: Tried all: '8' addresses, but could not connect over HTTP to server: *'nlwsl1008', port: '7002'* at weblogic.net.http.HttpClient.openServer(HttpClient.java:333) at weblogic.net.http.HttpClient.openServer(HttpClient.java:425) at weblogic.net.http.HttpClient.New(HttpClient.java:252) at weblogic.net.http.HttpURLConnection.connect(HttpURLConnection.java:189) at weblogic.deploy.service.datatransferhandlers.HttpDataTransferHandler.getDataAsStream(HttpDataTransferHandler.java:75) at weblogic.deploy.service.datatransferhandlers.DataHandlerManager$RemoteDataTransferHandler.getDataAsStream(DataHandlerManager.java:153) at weblogic.deploy.internal.targetserver.datamanagement.AppDataUpdate.doDownload(AppDataUpdate.java:39) at weblogic.deploy.internal.targetserver.datamanagement.DataUpdate.download(DataUpdate.java:56) at weblogic.deploy.internal.targetserver.datamanagement.Data.prepareDataUpdate(Data.java:97) at weblogic.deploy.internal.targetserver.BasicDeployment.prepareDataUpdate(BasicDeployment.java:682) at weblogic.deploy.internal.targetserver.BasicDeployment.stageFilesForStatic(BasicDeployment.java:725) at weblogic.deploy.internal.targetserver.AppDeployment.prepare(AppDeployment.java:104) at weblogic.management.deploy.internal.DeploymentAdapter$1.doPrepare(DeploymentAdapter.java:39) at weblogic.management.deploy.internal.DeploymentAdapter.prepare(DeploymentAdapter.java:191) at weblogic.management.deploy.internal.AppTransition$1.transitionApp(AppTransition.java:21) at weblogic.management.deploy.internal.ConfiguredDeployments.transitionApps(ConfiguredDeployments.java:240) at weblogic.management.deploy.internal.ConfiguredDeployments.prepare(ConfiguredDeployments.java:165) at weblogic.management.deploy.internal.ConfiguredDeployments.deploy(ConfiguredDeployments.java:122) at weblogic.management.deploy.internal.DeploymentServerService.resume(DeploymentServerService.java:180) at weblogic.management.deploy.internal.DeploymentServerService.start(DeploymentServerService.java:96) at weblogic.t3.srvr.SubsystemRequest.run(SubsystemRequest.java:64) at weblogic.work.ExecuteThread.execute(ExecuteThread.java:209) at weblogic.work.ExecuteThread.run(ExecuteThread.java:178)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    13 more bugmates