Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Eclipse Bugzilla by tobias.oberlies, 1 year ago
Could not resolve module: org.eclipse.core.runtime [9] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle
via Stack Overflow by Árpád Magosányi
, 2 years ago
Could not resolve module: org.eclipse.core.runtime [1] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle
via GitHub by GoogleCodeExporter
, 2 weeks ago
Could not resolve module: org.elysium.ui [498] Unresolved requirement: Require-Bundle: org.elysium; visibility:="reexport" -> Bundle-SymbolicName: org.elysium; bundle-version="0.5.0.201412261358"; singleton:="true" org.elysium [496
via Stack Overflow by Gunjan Shah
, 2 years ago
" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.7.0.v20150330-2103"; singleton:="true" org.eclipse.core.jobs [37] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime [9] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.contenttype; bundle-version="[3.3.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.contenttype; bundle-version="3.4.200.v20150316-1243"; singleton:="true" org.eclipse.core.contenttype [5] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))" at org.eclipse.osgi.container.Module.start(Module.java:434) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)