Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via eclipse.org by Unknown author, 1 year ago
Could not resolve module: org.eclipse.rcptt.tesla.recording.gef [181] Unresolved requirement: Require-Bundle: org.eclipse.gef; x-installation:="greedy"; resolution:="optional" Unresolved requirement: Require-Bundle
via GitHub by SandraWeddig
, 6 months ago
Could not resolve module: org.eclipse.emf.ecore.xmi [65] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.5.0,4.0.0)"; x-installation:="greedy"; resolution:="optional" Unresolved requirement: Require-Bundle
via Stack Overflow by TryingToCode
, 11 months ago
="[3.2.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.7.0.v20140408-0703"; singleton:="true" org.eclipse.ui.views [359] Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle
via Stack Overflow by Sergio Fernández
, 11 months ago
Could not resolve module: org.eclipse.compare [18] Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.8.100.v20160518-1929"; singleton
via Stack Overflow by Nagaveer Gowda
, 1 year ago
Could not resolve module: org.eclipse.team.ui [1] Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.10.2
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.rcptt.tesla.recording.gef [181] Unresolved requirement: Require-Bundle: org.eclipse.gef; x-installation:="greedy"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.rcptt.tesla.recording.swt; bundle-version="[1.5.0,1.6.0)" -> Bundle-SymbolicName: org.eclipse.rcptt.tesla.recording.swt; bundle-version="1.5.0.201406151156"; singleton:="true" org.eclipse.rcptt.tesla.recording.swt [184] Unresolved requirement: Require-Bundle: org.eclipse.ui at org.eclipse.osgi.container.Module.start(Module.java:434) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)