Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via liferay.com by Unknown author, 2 years ago
Could not resolve module: com.liferay.ide.debug.ui [938]   Unresolved requirement: Require-Bundle: com.liferay.ide.ui -> Bundle-SymbolicName: com.liferay.ide.ui; bundle-version="2.2.3.201505281145-ga4"; singleton:="true"     com.liferay.ide.ui [966
via liferay.com by Unknown author, 1 year ago
Could not resolve module: com.liferay.ide.debug.ui [938]   Unresolved requirement: Require-Bundle: com.liferay.ide.ui -> Bundle-SymbolicName: com.liferay.ide.ui; bundle-version="2.2.3.201505281145-ga4"; singleton:="true"     com.liferay.ide.ui [966
via liferay.com by Unknown author, 2 years ago
Could not resolve module: com.liferay.ide.debug.ui [938]   Unresolved requirement: Require-Bundle: com.liferay.ide.ui -> Bundle-SymbolicName: com.liferay.ide.ui; bundle-version="2.2.3.201505281145-ga4"; singleton:="true"     com.liferay.ide.ui [966
via Stack Overflow by O. Vni
, 4 weeks ago
Could not resolve module: VisualUI [3] Unresolved requirement: Require-Bundle: com.appcelerator.titanium.core -> Bundle-SymbolicName: com.appcelerator.titanium.core; bundle-version="3.1.2.1512467051"; singleton:="true
via GitHub by jordanviking
, 2 years ago
Could not resolve module: org.cucumberpeople.eclipse.plugin.ui [659] Unresolved requirement: Require-Bundle: org.cucumberpeople.eclipse.plugin; visibility:="reexport" -> Bundle-SymbolicName: org.cucumberpeople.eclipse.plugin; bundle-version
via GitHub by jordanviking
, 1 year ago
Could not resolve module: org.cucumberpeople.eclipse.plugin.ui [659] Unresolved requirement: Require-Bundle: org.cucumberpeople.eclipse.plugin; visibility:="reexport" -> Bundle-SymbolicName: org.cucumberpeople.eclipse.plugin; bundle-version
org.osgi.framework.BundleException: Could not resolve module: com.liferay.ide.debug.ui [938]
  Unresolved requirement: Require-Bundle: com.liferay.ide.ui
 -> Bundle-SymbolicName: com.liferay.ide.ui; bundle-version="2.2.3.201505281145-ga4"; singleton:="true"
    com.liferay.ide.ui [966]
      Unresolved requirement: Require-Bundle: com.liferay.ide.core; bundle-version="2.0.0"; visibility:="reexport"
        -> Bundle-SymbolicName: com.liferay.ide.core; bundle-version="2.2.3.201505281145-ga4"; singleton:="true"
           com.liferay.ide.core [936]
             Unresolved requirement: Require-Bundle: org.eclipse.sapphire.modeling; bundle-version="0.7.0"
               -> Bundle-SymbolicName: org.eclipse.sapphire.modeling; bundle-version="9.0.0.201506110922"
                  org.eclipse.sapphire.modeling [979]
                    Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"	at org.eclipse.osgi.container.Module.start(Module.java:434)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)