org.osgi.framework.BundleException: Bundle symbolic name and version are not uni que.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Oracle Community by rimartin7, 1 year ago
Bundle symbolic name and version are not uni que.
via Oracle Community by rimartin7, 1 year ago
Could not create bundle o bject. while adding location = file:/C:/java.net/glassfish/v3/snapshot/modules/a uto-depends-0.3.8.jar org.osgi.framework.BundleException: Bundle symbolic name and version are not uni que.
via JIRA by mcculls, 1 year ago
Bundle symbolic name and version are not unique.
org.osgi.framework.BundleException: Bundle symbolic name and version are not uni que.
at org.apache.felix.framework.Felix.createModule(Felix.java:3432)
at org.apache.felix.framework.Felix.createBundleInfo(Felix.java:3353)
at org.apache.felix.framework.Felix.installBundle(Felix.java:2333)

Users with the same issue

You are the first who have seen this exception. Write a tip to help other users and build your expert profile.

Know the solutions? Share your knowledge to help other developers to debug faster.