com.ctc.wstx.exc.WstxUnexpectedCharException

Unexpected character 'a' (code 97) in epilog; expected '<' at [row,col {unknown-source}]: [18,13]

Solutions on the web166

  • via GitHub by wildfly-ci
    , 11 months ago
    Unexpected character 'a' (code 97) in epilog; expected '<' at [row,col {unknown-source}]: [18,13]
  • via GitHub by wildfly-ci
    , 11 months ago
    Unexpected character 'a' (code 97) in epilog; expected '<' at [row,col {unknown-source}]: [18,13]
  • via Stack Overflow by SRCM
    , 5 months ago
    Unexpected character '>' (code 62) in epilog; expected '<' at [row,col {unknown-source}]: [162,1]
  • Stack trace

    • com.ctc.wstx.exc.WstxUnexpectedCharException: Unexpected character 'a' (code 97) in epilog; expected '<' at [row,col {unknown-source}]: [18,13] at com.ctc.wstx.sr.StreamScanner.throwUnexpectedChar(StreamScanner.java:647) at com.ctc.wstx.sr.BasicStreamReader.nextFromProlog(BasicStreamReader.java:2054) at com.ctc.wstx.sr.BasicStreamReader.closeContentTree(BasicStreamReader.java:2911) at com.ctc.wstx.sr.BasicStreamReader.nextFromTree(BasicStreamReader.java:2654) at com.ctc.wstx.sr.BasicStreamReader.next(BasicStreamReader.java:1073) at org.jboss.staxmapper.XMLMapperImpl.parseDocument(XMLMapperImpl.java:70) at org.jboss.as.test.integration.management.base.AbstractMgmtTestBase.xmlToModelOperations(AbstractMgmtTestBase.java:194) at org.jboss.as.test.integration.jca.moduledeployment.AbstractModuleDeploymentTestCaseSetup.setConfiguration(AbstractModuleDeploymentTestCaseSetup.java:236) at org.jboss.as.test.integration.jca.moduledeployment.BasicJarTestCase$ModuleAcDeploymentTestCaseSetup.doSetup(BasicJarTestCase.java:57) at org.jboss.as.test.integration.management.base.AbstractMgmtServerSetupTask.setup(AbstractMgmtServerSetupTask.java:22) at org.jboss.as.arquillian.container.ServerSetupObserver.handleBeforeDeployment(ServerSetupObserver.java:116)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Once, 5 months ago
    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 11 months ago
    9 more bugmates