java.lang.StackOverflowError

Stack Overflow | Nick Grealy | 9 months ago
tip
Your exception is missing from the Samebug knowledge base.
Here are the best solutions we found on the Internet.
Click on the to mark the helpful solution and get rewards for you help.
  1. 0

    [JIRA] (JENKINS-36239) StackOverflowError in plugin manager on 1.596.1

    Google Groups | 10 months ago | ogo...@gmail.com (JIRA)
    hudson.util.HudsonFailedToLoad: java.lang.StackOverflowError
  2. 0

    [JENKINS-36239] StackOverflowError in plugin manager on 1.596.1 - Jenkins JIRA

    jenkins-ci.org | 2 months ago
    java.lang.StackOverflowError
  3. Speed up your debug routine!

    Automated exception search integrated into your IDE

  4. 0

    Scala plugin does not cope with broken dependencies (cycles)

    Google Groups | 8 years ago | czertik
    java.lang.StackOverflowError

    2 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.StackOverflowError

      No message provided

      at java.io.UnixFileSystem.getBooleanAttributes0()
    2. Java RT
      File.exists
      1. java.io.UnixFileSystem.getBooleanAttributes0(Native Method)
      2. java.io.UnixFileSystem.getBooleanAttributes(UnixFileSystem.java:242)
      3. java.io.File.exists(File.java:772)
      3 frames
    3. Hudson
      UpdateSite$Plugin.isNeededDependenciesForNewerJenkins
      1. hudson.util.TextFile.exists(TextFile.java:57)
      2. hudson.model.UpdateSite.getData(UpdateSite.java:289)
      3. hudson.model.UpdateSite.getPlugin(UpdateSite.java:349)
      4. hudson.model.UpdateCenter.getPlugin(UpdateCenter.java:611)
      5. hudson.model.UpdateSite$Plugin.getNeededDependencies(UpdateSite.java:733)
      6. hudson.model.UpdateSite$Plugin.isNeededDependenciesForNewerJenkins(UpdateSite.java:800)
      7. hudson.model.UpdateSite$Plugin.isNeededDependenciesForNewerJenkins(UpdateSite.java:801)
      8. hudson.model.UpdateSite$Plugin.isNeededDependenciesForNewerJenkins(UpdateSite.java:801)
      9. hudson.model.UpdateSite$Plugin.isNeededDependenciesForNewerJenkins(UpdateSite.java:801)
      9 frames