org.jboss.as.test.integration.domain.mixed.eap640.MixedDomain640TestSuite

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 8494#165519728
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8513#165943028
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227661192
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227062687
    via GitHub by wildfly-ci
    ,
  • GitHub comment 9246#251404053
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8046#136879461
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8084#140489002
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8117#140117639
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8289#149236141
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8226#149770688
    via GitHub by wildfly-ci
    ,
    • org.jboss.as.test.integration.domain.mixed.eap640.MixedDomain640TestSuite: org.jboss.as.test.integration.domain.mixed.eap620.MixedDomain620TestSuite: java.lang.RuntimeException: java.lang.RuntimeException: java.lang.RuntimeException: Could not start container at org.jboss.as.test.integration.domain.management.util.DomainLifecycleUtil.awaitServers(DomainLifecycleUtil.java:449) at org.jboss.as.test.integration.domain.management.util.DomainLifecycleUtil.start(DomainLifecycleUtil.java:251) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSupport.startAndAdjust(MixedDomainTestSupport.java:105) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSupport.start(MixedDomainTestSupport.java:76) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:78) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:57) at org.jboss.as.test.integration.domain.mixed.eap620.MixedDomain620TestSuite.initializeDomain(MixedDomain620TestSuite.java:43)
    No Bugmate found.