java.lang.AssertionError

tip

Check your pattern declaration or check your assert declaration.


rafael

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

  • GitHub comment 2176#290535071
    via GitHub by ejona86
    ,
  • Hadoop-Yarn-trunk - Build # 1962 - Still Failing
    via by Apache Jenkins Server,
  • Build failed in Jenkins: Hadoop-Yarn-trunk #1962
    via by Apache Jenkins Server,
  • Hadoop-Yarn-trunk-Java8 - Build # 1218 - Still Failing
    via by Apache Jenkins Server,
  • Build failed in Jenkins: Hadoop-Yarn-trunk #1907
    via by Apache Jenkins Server,
  • Hadoop-Yarn-trunk - Build # 1907 - Still Failing
    via by Apache Jenkins Server,
    • java.lang.AssertionError: expected:<1.0E7> but was:<2.65721E7> at org.junit.Assert.fail(Assert.java:88) at org.junit.Assert.failNotEquals(Assert.java:743) at org.junit.Assert.assertEquals(Assert.java:519) at org.junit.Assert.assertEquals(Assert.java:609) at io.grpc.testing.integration.ProxyTest.smallLatency(ProxyTest.java:94)

    Users with the same issue

    Axelo
    2 times, last one,
    jf-ast
    1 times, last one,
    odd
    17 times, last one,
    rocday
    1 times, last one,
    andyglick
    2 times, last one,
    94 more bugmates