org.jboss.as.test.integration.domain.mixed.eap630.KernelBehavior630TestSuite: org.jboss.as.test.integration.domain.mixed.eap630.MixedDomain630TestSuite: java.lang.AssertionError: expected:<EAP_6_2_0> but was:<EAP_6_3_0>

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 8618#175972050
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8618#175998650
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8183#142645901
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8539#169117380
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8494#165518499
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8365#162404318
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8282#149148254
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227661192
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227664085
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227923227
    via GitHub by wildfly-ci
    ,
    • org.jboss.as.test.integration.domain.mixed.eap630.KernelBehavior630TestSuite: org.jboss.as.test.integration.domain.mixed.eap630.MixedDomain630TestSuite: java.lang.AssertionError: expected:<EAP_6_2_0> but was:<EAP_6_3_0> at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getVersion(MixedDomainTestSuite.java:45) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:82) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:59) at org.jboss.as.test.integration.domain.mixed.eap630.MixedDomain630TestSuite.initializeDomain(MixedDomain630TestSuite.java:44)
    No Bugmate found.