org.jboss.as.test.integration.jca.lazyconnectionmanager.LazyAssociationXATransactionTestCase

org.jboss.as.test.integration.jca.lazyconnectionmanager.LazyAssociationSharableDefaultTestCase: at org.jboss.as.arquillian.container.ArchiveDeployer.deployInternal(ArchiveDeployer.java:83)

Samebug tips1

tip

This was a bug at HBase 1.0.1, it has been patched, so an update to 1.0.2 or further should solve the problem. URL for the Jira thread: https://goo.gl/c5oa6f

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web1370

  • via GitHub by wildfly-ci
    ,
  • via GitHub by wildfly-ci
    ,
  • via GitHub by wildfly-ci
    ,
  • Stack trace

    • org.jboss.as.test.integration.jca.lazyconnectionmanager.LazyAssociationXATransactionTestCase: org.jboss.as.test.integration.jca.lazyconnectionmanager.LazyAssociationSharableDefaultTestCase: at org.jboss.as.arquillian.container.ArchiveDeployer.deployInternal(ArchiveDeployer.java:83) at org.jboss.as.arquillian.container.ArchiveDeployer.deployInternal(ArchiveDeployer.java:64) at org.jboss.as.arquillian.container.ArchiveDeployer.deploy(ArchiveDeployer.java:46) at org.jboss.as.arquillian.container.CommonDeployableContainer.deploy(CommonDeployableContainer.java:144) Caused by: java.net.ConnectException: Connection refused at sun.nio.ch.SocketChannelImpl.checkConnect(Native Method) at sun.nio.ch.SocketChannelImpl.finishConnect(SocketChannelImpl.java:717) at org.xnio.nio.WorkerThread$ConnectHandle.handleReady(WorkerThread.java:319) at org.xnio.nio.WorkerThread.run(WorkerThread.java:559)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    nasimknasimk
    3475 times, last one,
    rocdayrocday
    2978 times, last one,
    batwalrus76batwalrus76
    108 times, last one,
    stigkjstigkj
    20 times, last one,
    arturgajowyarturgajowy
    509 times, last one,
    115 more bugmates