org.jboss.as.test.integration.domain.mixed.eap620.LegacyConfig620TestSuite

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 8976#227664085
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227065224
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8618#175975018
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8676#182984529
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8793#198740198
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8940#222559694
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8757#219148848
    via GitHub by wildfly-ci
    ,
  • GitHub comment 9133#240530133
    via GitHub by wildfly-ci
    ,
    • org.jboss.as.test.integration.domain.mixed.eap620.LegacyConfig620TestSuite: java.lang.RuntimeException: java.lang.RuntimeException: java.lang.RuntimeException: Could not start container at org.jboss.as.test.integration.domain.management.util.DomainLifecycleUtil.awaitServers(DomainLifecycleUtil.java:449) at org.jboss.as.test.integration.domain.management.util.DomainLifecycleUtil.start(DomainLifecycleUtil.java:251) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSupport.startAndAdjust(MixedDomainTestSupport.java:160) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSupport.start(MixedDomainTestSupport.java:86) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:96) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupportForLegacyConfig(MixedDomainTestSuite.java:75) at org.jboss.as.test.integration.domain.mixed.eap620.LegacyConfig620TestSuite.initializeDomain(LegacyConfig620TestSuite.java:37)
    No Bugmate found.