java.lang.UnsupportedClassVersionError: Agent(Unsupported major.minor version 48.0)

Oracle Community | 807595 | 1 decade ago
  1. 0

    Why am I getting this error on Solaris?

    Oracle Community | 1 decade ago | 807595
    java.lang.UnsupportedClassVersionError: Agent(Unsupported major.minor version 48.0)
  2. 0

    Netbeans 7 , how to set JDK path to maven?

    Stack Overflow | 6 years ago | user534009
    java.lang.UnsupportedClassVersionError: org/apache/maven/cli/MavenCli (Unsupported major.minor version 49.0)
  3. 0

    connecting to database in the Intellij 13

    Stack Overflow | 3 years ago | Kamyar Safari
    java.lang.UnsupportedClassVersionError: com/mysql/jdbc/Driver (Unsupported major.minorversion 49.0)
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    WAS 5.1 (RAD 7.0): java.lang.UnsupportedClassVersionError - version 50 - loading a filter

    Google Groups | 9 years ago | dixanms
    java.lang.UnsupportedClassVersionError: com/olympus/bcpclienttrade/TokenAuthFilter (Unsupported major.minor version 50.0)
  6. 0

    Bug Reports/Resolved/Archive - JAMWiki Java Wiki Engine

    jamwiki.org | 5 months ago
    java.lang.UnsupportedClassVersionError: org/hsqldb/jdbcDriver (Unsupported major.minor version 49.0)

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      Agent(Unsupported major.minor version 48.0)

      at java.lang.ClassLoader.defineClass0()
    2. Java RT
      ClassLoader.defineClass0
      1. java.lang.ClassLoader.defineClass0(Native Method)
      1 frame