bea.jolt.ServiceException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • bea.jolt.ServiceException: Invalid Session And Even I am not able to login to PIA using PS id. I've gone throught several threads regarding same issue and tried replacing psserver=gaurav:9000 in configuration.properties file with IP address which as of now is: # For example: psserver=SERVER1:9000,SERVER2:9010,SERVER3:9020 ## sd="Application Server Connect String", ld="This string embodies the failover and load balancing string for PIA to connect to Application Server domains. Consult the PeopleBooks recommendations on load balancing and failover for more information. The format is psserver=AppSrvr:JSLport where AppSrvr is your fully qualified domain name. Multiple domains should be comma separated", tip="Format: psserver=AppSrvr:JSLport where AppSrvr is your fully qualified domain name, e.g psserver=SERVER1.oracle.com:9000,SERVER2.oracle.com:9010" psserver=192.168.0.1:9000 but still no success. Further for more info I'm able to login in both Data Mover and App designer. and I installed everything on a single machine only. There is no error in APPSRV_0611.LOG file and stderr is blank. In stdout it says : Query for processes failed Error code = 0x 80041033Error: WMIExecute Query unsuccessful. In PSRENSRV_0611.LOG it says : 8088.7232 [11/Jun/2013 13:23:43](Notice) nssock: listening on 0.0.0.0:7180 ( http://gaurav:7180 ) 8088.7232 [11/Jun/2013 13:23:43](Notice) nsmain: PeopleSoft PSRENSRV 8.50 running 8088.772 [11/Jun/2013 13:23:43](Notice) nssock: starting 8088.772 [11/Jun/2013 13:23:43](Notice) nssock: accepting connections 8088.772 [11/Jun/2013 13:35:27](FATAL) nssock: trigger recv() failed: win32 error code: 10054 8088.6660 [11/Jun/2013 13:35:27](FATAL) nskn: recv(): 'win32 error code: 10054' same way in peoplesoft.log of webserver there is no error. while PIA_access.log is blank In PIA_weblogic.log there is error for which I am sharing small part of it : ####<Jun 11, 2013 9:40:06 AM IST> <Info> <J2EE> <gaurav> <PIA> <[STANDBY] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1370923806774> <BEA-160151> <Registered library Extension-Name: bea_wls_async_response (JAR).> ####<Jun 11, 2013 9:40:08 AM IST> <Info> <EJB> <gaurav> <PIA> <[STANDBY] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1370923808759> <BEA-010008> <EJB Deploying file: mejb.jar> ####<Jun 11, 2013 9:40:09 AM IST> <Info> <EJB> <gaurav> <PIA> <[STANDBY] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1370923809509> <BEA-010009> <EJB Deployed EJB with JNDI name ejb.mgmt.MEJB.> ####<Jun 11, 2013 9:43:36 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924016604> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:43:37 AM IST> <Warning> <Socket> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1370924017314> <BEA-000449> <Closing socket as no data read from it during the configured idle timeout of 5 secs> ####<Jun 11, 2013 9:43:45 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924025978> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:44:28 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924068361> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:44:40 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924080564> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:45:24 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924124860> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:53:11 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924591240> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:53:23 AM IST> <Info> <ServletContext-> <gaurav> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1370924603271> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "gaurav:9000"> ####<Jun 11, 2013 9:57:28 AM IST> <Notice> <WebLogicServer> <gaurav> <PIA> <Thread-1> <<WLS Kernel>> <> <> <1370924848565> <BEA-000388> <JVM called WLS shutdown hook. The server will force shutdown now> ####<Jun 11, 2013 9:57:28 AM IST> <Alert> <WebLogicServer> <gaurav> <PIA> <Thread-1> <<WLS Kernel>> <> <> <1370924848567> <BEA-000396> <Server shutdown has been requested by <WLS Kernel>> ####<Jun 11, 2013 9:57:28 AM IST> <Notice> <WebLogicServer> <gaurav> <PIA> <Thread-1> <<WLS Kernel>> <> <> <1370924848579> <BEA-000365> <Server state changed to FORCE_SUSPENDING> ####<Jun 11, 2013 9:57:28 AM IST> <Info> <Deployer> <gaurav> <PIA> <Thread-1> <<WLS Kernel>> <> <> <1370924848599> <BEA-149059> <Module /helloportletapp of application peoplesoft is transitioning from STATE_ACTIVE to STATE_ADMIN on server PIA.> ####<Jun 11, 2013 9:57:28 AM IST> <Info> <Deployer> <gaurav> <PIA> <Thread-1> <<WLS Kernel>> <> <> <1370924848601> <BEA-149060> <Module /helloportletapp of application peoplesoft successfully transitioned from STATE_ACTIVE to STATE_ADMIN on server PIA.> and when I'm starting PIA by running "startPIA.cmd" it show following info : at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
No Bugmate found.