java.io.IOException: Couldn't connect to the specified host :

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via manageengine.com by Unknown author, 1 year ago
via manageengine.com by Unknown author, 1 year ago
Couldn't connect to the specified host :
via Oracle Community by user965085, 1 year ago
Unable to resolve 'weblogic.management.mbeanservers.domainruntime'. Resolved 'weblogic.management.mbeanservers'
via hivmr.com by Unknown author, 2 years ago
Unable to resolve 'weblogic.management.mbeanservers.domainruntime'. Resolved 'weblogic.management.mbeanservers'
via Oracle Community by 666705, 1 year ago
Unable to resolve 'weblogic.management.mbeanservers.domainruntime'. Resolved 'weblogic.management.mbeanservers'
via Oracle Community by Tarun Boyella-Oracle, 1 year ago
Unable to resolve 'weblogic.management.mbeanservers.domainruntime'. Resolved 'weblogic.management.m beanservers'
javax.naming.NamingException: Couldn't connect to the specified host :  [Root exception is org.omg.CORBA.COMM_FAILURE:   vmcid: SUN  minor code: 208 completed: Maybe]
at weblogic.corba.j2ee.naming.Utils.wrapNamingException(Utils.java:83)
at weblogic.corba.j2ee.naming.ORBHelper.getORBReferenceWithRetry(ORBHelper.java:656)
at weblogic.corba.j2ee.naming.ORBHelper.getORBReference(ORBHelper.java:594)
at weblogic.corba.j2ee.naming.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:85)
at weblogic.corba.j2ee.naming.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:31)
at weblogic.jndi.WLInitialContextFactory.getInitialContext(WLInitialContextFactory.java:46)
at javax.naming.spi.NamingManager.getInitialContext(Unknown Source)
at javax.naming.InitialContext.getDefaultInitCtx(Unknown Source)
at javax.naming.InitialContext.init(Unknown Source)
at javax.naming.InitialContext.(Unknown Source)
at weblogic.management.remote.common.ClientProviderBase.makeConnection(ClientProviderBase.java:178)
at weblogic.management.remote.common.ClientProviderBase.newJMXConnector(ClientProviderBase.java:84)
at javax.management.remote.JMXConnectorFactory.newJMXConnector(Unknown Source)
at com.adventnet.appmanager.server.wlogic.statuspoll.WeblogicReference.lookupMBeanServer9(WeblogicReference.java:105)
at com.adventnet.appmanager.server.wlogic.statuspoll.WeblogicReference.main(WeblogicReference.java:470)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.