org.jboss.as.test.integration.domain.mixed.eap700.KernelBehavior700TestSuite

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 8976#227661192
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227923227
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227933615
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227062687
    via GitHub by wildfly-ci
    ,
  • GitHub comment 9066#242387823
    via GitHub by wildfly-ci
    ,
  • GitHub comment 9246#251404053
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227664085
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227925917
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227935644
    via GitHub by wildfly-ci
    ,
  • GitHub comment 8976#227065224
    via GitHub by wildfly-ci
    ,
    • org.jboss.as.test.integration.domain.mixed.eap700.KernelBehavior700TestSuite: java.lang.AssertionError: expected:<EAP_6_4_0> but was:<EAP_7_0_0> at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getVersion(MixedDomainTestSuite.java:45) at org.jboss.as.test.integration.domain.mixed.MixedDomainTestSuite.getSupport(MixedDomainTestSuite.java:83) at org.jboss.as.test.integration.domain.mixed.KernelBehaviorTestSuite.getSupport(KernelBehaviorTestSuite.java:40) at org.jboss.as.test.integration.domain.mixed.eap700.KernelBehavior700TestSuite.initializeDomain(KernelBehavior700TestSuite.java:42)
    No Bugmate found.