Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by Nayantara Jeyaraj
, 10 months ago
Could not resolve module: org.sonatype.m2e.mavenarchiver [1674] Unresolved requirement: Require-Bundle: org.eclipse.m2e.jdt; bundle-version="[1.0.0,2.0.0)" -> Bundle-SymbolicName: org.eclipse.m2e.jdt; bundle-version="1.6.2.20150902-0002"; singl
via talendforge.org by Unknown author, 2 years ago
Could not resolve module: org.talend.cwm.compare [214] Unresolved requirement: Require-Bundle: org.eclipse.emf.compare.rcp -> Bundle-SymbolicName: org.eclipse.emf.compare.rcp; bundle-version= ; singleton:= org.eclipse.emf.compare.rcp [19
via Stack Overflow by Vincent Zheng
, 4 months ago
Could not resolve module: org.eclipse.datatools.enablement.ibm.db2 [1144] Unresolved requirement: Require-Bundle: org.eclipse.datatools.sqltools.data.core; bundle-version="[1.4.0,2.0.0)" Unresolved requirement: Require-Bundle: org.eclipse.datatoo
Empty query.