org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/intellijent/spigot/PvPTimer : Unsupported major.minor version 52.0

spigotmc.org | 6 months ago
tip
Your exception is missing from the Samebug knowledge base.
Here are the best solutions we found on the Internet.
Click on the to mark the helpful solution and get rewards for you help.
  1. 0

    Bungee - Bukkit - Ancient Gates | Page 7 | SpigotMC - High Performance Minecraft

    spigotmc.org | 6 months ago
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/intellijent/spigot/PvPTimer : Unsupported major.minor version 52.0
  2. 0

    Won't Load with Spigot 1.8.3

    GitHub | 2 years ago | iampyrex
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/sirfaizdat/prison/core/Prison : Unsupported major.minor version 52.0
  3. 0

    Unsupported major.m inor version 52.0

    GitHub | 2 years ago | zedwick
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: jarcode/consoles/ConsolesLoader : Unsupported major.m inor version 52.0
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Plugin broken with latest spigot build

    GitHub | 2 years ago | bykidi
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: fr/xephi/authme/AuthMe : Unsupported major.minor version 52.0
  6. 0

    GitHub comment 5#73438715

    GitHub | 2 years ago | LemADEC
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/ne0nx3r0/quantum/QuantumConnectors : Unsupported major.minor version 52.0

  1. rafael 2 times, last 3 weeks ago
  2. andyglick 3 times, last 3 months ago
34 unregistered visitors
Not finding the right solution?
Take a tour to get the most out of Samebug.

Tired of useless tips?

Automated exception search integrated into your IDE

Root Cause Analysis

  1. java.lang.UnsupportedClassVersionError

    me/intellijent/spigot/PvPTimer : Unsupported major.minor version 52.0

    at java.lang.ClassLoader.defineClass1()
  2. Java RT
    URLClassLoader.findClass
    1. java.lang.ClassLoader.defineClass1(Native Method)[?:1.7.0_79]
    2. java.lang.ClassLoader.defineClass(ClassLoader.java:800)[?:1.7.0_79]
    3. java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)[?:1.7.0_79]
    4. java.net.URLClassLoader.defineClass(URLClassLoader.java:449)[?:1.7.0_79]
    5. java.net.URLClassLoader.access$100(URLClassLoader.java:71)[?:1.7.0_79]
    6. java.net.URLClassLoader$1.run(URLClassLoader.java:361)[?:1.7.0_79]
    7. java.net.URLClassLoader$1.run(URLClassLoader.java:355)[?:1.7.0_79]
    8. java.security.AccessController.doPrivileged(Native Method)[?:1.7.0_79]
    9. java.net.URLClassLoader.findClass(URLClassLoader.java:354)[?:1.7.0_79]
    9 frames
  3. Bukkit
    PluginClassLoader.findClass
    1. org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101)[spigot.jar:git-Spigot-870264a-0a645a2]
    2. org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86)[spigot.jar:git-Spigot-870264a-0a645a2]
    2 frames
  4. Java RT
    Class.forName
    1. java.lang.ClassLoader.loadClass(ClassLoader.java:425)[?:1.7.0_79]
    2. java.lang.ClassLoader.loadClass(ClassLoader.java:358)[?:1.7.0_79]
    3. java.lang.Class.forName0(Native Method)[?:1.7.0_79]
    4. java.lang.Class.forName(Class.java:274)[?:1.7.0_79]
    4 frames
  5. Bukkit
    SimplePluginManager.loadPlugins
    1. org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64)[spigot.jar:git-Spigot-870264a-0a645a2]
    2. org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131)[spigot.jar:git-Spigot-870264a-0a645a2]
    3. org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329)[spigot.jar:git-Spigot-870264a-0a645a2]
    4. org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251)[spigot.jar:git-Spigot-870264a-0a645a2]
    4 frames
  6. org.bukkit.craftbukkit
    CraftServer.loadPlugins
    1. org.bukkit.craftbukkit.v1_8_R2.CraftServer.loadPlugins(CraftServer.java:291)[spigot.jar:git-Spigot-870264a-0a645a2]
    1 frame
  7. net.minecraft.server
    MinecraftServer.run
    1. net.minecraft.server.v1_8_R2.DedicatedServer.init(DedicatedServer.java:199)[spigot.jar:git-Spigot-870264a-0a645a2]
    2. net.minecraft.server.v1_8_R2.MinecraftServer.run(MinecraftServer.java:522)[spigot.jar:git-Spigot-870264a-0a645a2]
    2 frames
  8. Java RT
    Thread.run
    1. java.lang.Thread.run(Thread.java:745)[?:1.7.0_79]
    1 frame