java.lang.UnsatisfiedLinkError

no WindowsAudio in java.library.path

Samebug tips1

This happens sometimes when Android fails to load the necessary libraries when you install an app. Try reinstalling it or telling your client to reinstall it, as it seems to correctly install the libraries and fixes the problem.

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web4480

  • via ravensoundsoftware.com by Unknown author, 10 months ago
    no WindowsAudio in java.library.path
  • via GitHub by syc0n
    , 1 year ago
    no nv_io in java.library.path
  • via GitHub by janvidpa
    , 8 months ago
    no jpostal_expander in java.library.path
  • Stack trace

    • java.lang.UnsatisfiedLinkError: no WindowsAudio in java.library.path at java.lang.ClassLoader.loadLibrary(Unknown Source) at java.lang.Runtime.loadLibrary0(Unknown Source) at java.lang.System.loadLibrary(Unknown Source) at clo.brp.media.windows.WindowsAudioSystem.<clinit>(SourceFile:38) at clo.brp.raven.config.plugin.af.a(SourceFile:155) at clo.brp.raven.ui.MainFrame.C(SourceFile:3816) at clo.brp.raven.ui.MainFrame.<init>(SourceFile:1262) at clo.brp.raven.ui.MainFrame.a(SourceFile:1129) at clo.brp.raven.ui.RegistrationDialog.<clinit>(SourceFile:65) at clo.brp.util.bd.a(SourceFile:595) at clo.brp.util.bd.a(SourceFile:510) at clo.brp.util.bd.a(SourceFile:427) at clo.brp.ui.au.a(SourceFile:126) at clo.brp.util.bv.b(SourceFile:273) at clo.brp.raven.Application.<clinit>(SourceFile:1378)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    276 more bugmates