org.eclipse.userstorage.util.ProtocolException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • org.eclipse.userstorage.util.ProtocolException: POST https://api.eclipse.org/api/user/login HTTP/1.1 403 : The username has not been activated or is blocked. at org.eclipse.userstorage.internal.Session$RequestTemplate.getStatusCode(Session.java:656) at org.eclipse.userstorage.internal.Session$RequestTemplate.authenticate(Session.java:471) at org.eclipse.userstorage.internal.Session$RequestTemplate.send(Session.java:396) at org.eclipse.userstorage.internal.Session.retrieveBlob(Session.java:226) at org.eclipse.userstorage.internal.StorageService.retrieveBlob(StorageService.java:273) at org.eclipse.userstorage.internal.Storage.retrieveBlob(Storage.java:369) at org.eclipse.userstorage.internal.Blob.getContents(Blob.java:108) at org.eclipse.oomph.setup.internal.sync.RemoteDataProvider.retrieve(RemoteDataProvider.java:89) at org.eclipse.oomph.setup.internal.sync.Snapshot.createWorkingCopy(Snapshot.java:110) at org.eclipse.oomph.setup.internal.sync.Synchronization.createWorkingCopy(Synchronization.java:152) at org.eclipse.oomph.setup.internal.sync.Synchronization.<init>(Synchronization.java:92) at org.eclipse.oomph.setup.internal.sync.Synchronizer.createSynchronization(Synchronizer.java:126) at org.eclipse.oomph.setup.internal.sync.Synchronizer.synchronize(Synchronizer.java:103) at org.eclipse.oomph.setup.internal.sync.SynchronizerJob.run(SynchronizerJob.java:144) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
No Bugmate found.