java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0

talendforge.org | 5 days ago
  1. 0

    Unable to open the Talend (6.2) after installed in Windows (Page 1) / Data Integration - Installation / Talend Community Forum

    talendforge.org | 5 days ago
    java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0
  2. 0

    [resolved] Unable to Launch Talend Open Studio for ESB (Page 1) / ESB - Installation, configuration, set-up, performance tuning / Talend Community Forum

    talendforge.org | 3 months ago
    java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0
  3. 0

    TOS-win32-x86 - "An error has occured. See the log file" (Page 1) / Data Integration - Installation / Talend Community Forum

    talendforge.org | 10 months ago
    java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 51.0
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    TOS-win32-x86 - "An error has occured. See the log file" (Page 1) / Data Integration - Installation / Talend Community Forum

    talendforge.org | 11 months ago
    java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 51.0
  6. 0

    Mac Yosemite 10.10.4 - Open Studio installation issue (Page 1) / ESB - Installation, configuration, set-up, performance tuning / Talend Community Forum

    talendforge.org | 11 months ago
    java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 51.0

    14 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1()
    2. Java RT
      ClassLoader.defineClass
      1. java.lang.ClassLoader.defineClass1(Native Method)
      2. java.lang.ClassLoader.defineClass(Unknown Source)
      2 frames
    3. Eclipse OSGi
      EventManager$EventThread.run
      1. org.eclipse.osgi.internal.loader.ModuleClassLoader.defineClass(ModuleClassLoader.java:272)
      2. org.eclipse.osgi.internal.loader.classpath.ClasspathManager.defineClass(ClasspathManager.java:632)
      3. org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findClassImpl(ClasspathManager.java:588)
      4. org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClassImpl(ClasspathManager.java:540)
      5. org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClass(ClasspathManager.java:527)
      6. org.eclipse.osgi.internal.loader.ModuleClassLoader.findLocalClass(ModuleClassLoader.java:324)
      7. org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:320)
      8. org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:395)
      9. org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:345)
      10. org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:337)
      11. org.eclipse.osgi.internal.framework.BundleContextImpl.loadBundleActivator(BundleContextImpl.java:754)
      12. org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:706)
      13. org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:936)
      14. org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:319)
      15. org.eclipse.osgi.container.Module.doStart(Module.java:571)
      16. org.eclipse.osgi.container.Module.start(Module.java:439)
      17. org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
      18. org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
      19. org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
      20. org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
      21. org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
      22. org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
      23. org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
      23 frames