brut.androlib.AndrolibException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 983#165328468
    via GitHub by jiaoyigui
    ,
  • the new bug
    via GitHub by SSOOnline
    ,
  • error while recompiling
    via GitHub by golditaradipa
    ,
  • libgcc_s.so.1
    via GitHub by Elinvention
    ,
    • brut.androlib.AndrolibException: brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [/tmp/brut_util_Jar_1828870330431577697.tmp, p, --forced-package-id, 127, --min-sdk-version, 15, --target-sdk-version, 23, --version-code, 23966353, --version-name, 66.0.0.33.73, -F, /tmp/APKTOOL5090550154338129191.tmp, -0, FBSIG, -0, md5, -0, xzs, -0, meta, -0, arsc, -I, /root/apktool/framework/1.apk, -S, /usr/share/apktool/Facebook/res, -M, /usr/share/apktool/Facebook/AndroidManifest.xml] at brut.androlib.Androlib.buildResourcesFull(Androlib.java:472) at brut.androlib.Androlib.buildResources(Androlib.java:410) at brut.androlib.Androlib.build(Androlib.java:298) at brut.androlib.Androlib.build(Androlib.java:268) at brut.apktool.Main.cmdBuild(Main.java:225) at brut.apktool.Main.main(Main.java:84) Caused by: brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [/tmp/brut_util_Jar_1828870330431577697.tmp, p, --forced-package-id, 127, --min-sdk-version, 15, --target-sdk-version, 23, --version-code, 23966353, --version-name, 66.0.0.33.73, -F, /tmp/APKTOOL5090550154338129191.tmp, -0, FBSIG, -0, md5, -0, xzs, -0, meta, -0, arsc, -I, /root/apktool/framework/1.apk, -S, /usr/share/apktool/Facebook/res, -M, /usr/share/apktool/Facebook/AndroidManifest.xml] at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:425) at brut.androlib.Androlib.buildResourcesFull(Androlib.java:458) ... 5 more Caused by: brut.common.BrutException: could not exec command: [/tmp/brut_util_Jar_1828870330431577697.tmp, p, --forced-package-id, 127, --min-sdk-version, 15, --target-sdk-version, 23, --version-code, 23966353, --version-name, 66.0.0.33.73, -F, /tmp/APKTOOL5090550154338129191.tmp, -0, FBSIG, -0, md5, -0, xzs, -0, meta, -0, arsc, -I, /root/apktool/framework/1.apk, -S, /usr/share/apktool/Facebook/res, -M, /usr/share/apktool/Facebook/AndroidManifest.xml] at brut.util.OS.exec(OS.java:89) at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:419)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,