java.lang.ClassNotFoundException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • 11g FOD fails to deploy
    via by user542731,
    • java.lang.ClassNotFoundException: oracle.mds.lcm.weblogic.WLLifecycleListener [10:28:54 AM] See server logs or server console for more details. [10:28:54 AM] weblogic.management.DeploymentException: [10:28:54 AM] #### Deployment incomplete. #### [10:28:54 AM] Remote deployment failed (oracle.jdevimpl.deploy.common.Jsr88RemoteDeployer) =-=-=-=- AdminServer Window log output =-=-=-=- <21/01/2010 10:44:00 AM CST> <Notice> <WebLogicServer> <BEA-000360> <Server started in RUNNING mode> <21/01/2010 10:45:43 AM CST> <Warning> <Deployer> <BEA-149004> <Failures were detected while initiating deploy task for application 'StoreFrontService_SDOServices [Version=V2.0]'.> <21/01/2010 10:45:43 AM CST> <Warning> <Deployer> <BEA-149078> <Stack trace for message 149004 weblogic.management.DeploymentException: at weblogic.application.internal.flow.BaseLifecycleFlow$CreateListenerAction.run(BaseLifecycleFlow.java:176) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121) at weblogic.application.internal.flow.BaseLifecycleFlow$BaseAction.invoke(BaseLifecycleFlow.java:104) at weblogic.application.internal.flow.HeadLifecycleFlow.createListener(HeadLifecycleFlow.java:117)
    No Bugmate found.