Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Google Groups by Cosmas Chan, 2 years ago
"No solution found because the problem is unsatisfiable.": ["Unable to satisfy dependency from test.app 1.0.0.qualifier to bundle at.bestsolution.efxclipse.runtime.application 0.0.0.", "Unable to satisfy dependency from test.app 1.0.0.qualifier to
via eclipse.org by Unknown author, 2 years ago
"No solution found because the problem is unsatisfiable.": ["Unable to satisfy dependency from com.iwaysoftware.transformer.feature.feature.group 1.0.0.qualifier to com.iwaysoftware.iwtrans.editor 0.0.0.", "Unable to satisfy dependency from org.eclip
via Google Groups by Aykut Kılıç, 1 year ago
"No solution found because the problem is unsatisfiable.": ["Unable to satisfy dependency from org.eclipse.jdt.core 3.8.1.v_OTDT_r210_201206090452 to org.eclipse.objectteams.otdt.core.patch.feature.group [2.0.0,3.0.0).", "Unable to satisfy de
via karaf-user by Filippo Balicchia, 1 year ago
"No solution found because the problem is unsatisfiable.": ["Unable to satisfy dependency from org.apache.karaf.eik.ui 3.0.0.qualifier to bundle org.ops4j.pax.url.mvn 1.3.0.", "Unable to satisfy dependency from org.eclipse.core.runtime.compatibility.
via karaf-user by Filippo Balicchia, 1 year ago
"No solution found because the problem is unsatisfiable.": ["Unable to satisfy dependency from org.apache.karaf.eik.ui 3.0.0.qualifier to bundle org.ops4j.pax.url.mvn 1.3.0.", "Unable to satisfy dependency from org.eclipse.core.runtime.compatibility.
Empty query.