Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by svilenvul
, 1 year ago
Could not resolve module: org.eclipse.jetty.security [3] Unresolved requirement: Import-Package: org.eclipse.jetty.http; version="[8.1.0,9.0.0)"
via developpez.net by Unknown author, 2 years ago
Could not resolve module: org.eclipse.equinox.http.jetty [3] Unresolved requirement: Import-Package: org.eclipse.jetty.http; version="[8.0.0,9.0.0)"
via Stack Overflow by ThirumalMarugan
, 2 years ago
Could not resolve module: org.eclipse.equinox.ds [3] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0"
via Stack Overflow by Marcelo Amoretti
, 1 year ago
Could not resolve module: org.apache.httpcomponents.httpclient [42] Unresolved requirement: Import-Package: net.sf.ehcache; resolution:="optional" Unresolved requirement: Import-Package: net.spy.memcached; resolution:="optional" Unresolved requirement: Import-Package: org.apache.commons.codec.binary; version="1.6.0"
via GitHub by pedrolamarao
, 2 months ago
Could not resolve module: io.projectreactor.reactor-core [19] Unresolved requirement: Import-Package: org.slf4j; version="[1.5.4,2.0.0)"; resolution:="optional" Unresolved requirement: Import-Package: kotlin; resolution:="optional" Unresolved
via GitHub by robertw
, 9 months ago
Could not resolve module: org.openhab.binding.isy [218] Unresolved requirement: Import-Package: org.hamcrest.core; version="1.3.0"
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jetty.security [3]
  Unresolved requirement: Import-Package: org.eclipse.jetty.http; version="[8.1.0,9.0.0)"	at org.eclipse.osgi.container.Module.start(Module.java:434)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)