microsoft.exchange.webservices.data.core.exception.service.remote.ServiceRequestException

The request failed. The request failed. The remote server returned an error: (404)Not Found

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web18

  • via Stack Overflow by Ritesh
    ,
  • via GitHub by sg-garg
    ,
  • via GitHub by sg-garg
    ,
  • Stack trace

    • microsoft.exchange.webservices.data.core.exception.service.remote.ServiceRequestException: The request failed. The request failed. The remote server returned an error: (404)Not Found at microsoft.exchange.webservices.data.core.request.SimpleServiceRequestBase.internalExecute(Unknown Source) at microsoft.exchange.webservices.data.core.request.MultiResponseServiceRequest.execute(Unknown Source) at microsoft.exchange.webservices.data.core.ExchangeService.internalLoadPropertiesForItems(Unknown Source) at microsoft.exchange.webservices.data.core.service.item.Item.internalLoad(Unknown Source) at microsoft.exchange.webservices.data.core.service.ServiceObject.load(Unknown Source) at com.appiancorp.ps.ss.ews.EWSMailPoller.pollForMail(Unknown Source)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,