java.security.ProviderException: Could not initialize NSS

mail-archive.com | 3 months ago
  1. 0

    This forum is for discussions about cryptography

    gmane.org | 8 months ago
    java.security.ProviderException: Could not initialize NSS
  2. 0

    SunPKCS11 and NSS 3.11.4

    Google Groups | 7 years ago | morri...@gmail.com
    java.security.ProviderException: Could not initialize NSS
  3. 0

    Re: SunPKCS11 and NSS 3.11.4

    mail-archive.com | 3 months ago
    java.security.ProviderException: Could not initialize NSS
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Mozilla - Cryptography - SunPKCS11 and NSS 3.11.4

    nabble.com | 1 year ago
    java.security.ProviderException: Could not initialize NSS
  6. 0

    SunPKCS11 and NSS 3.11.4

    Oracle Community | 7 years ago | 843811
    java.security.ProviderException: Could not initialize NSS

    7 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.io.IOException

      The specified version of NSS is incompatible, 3.7 or later required

      at sun.security.pkcs11.Secmod.initialize()
    2. sun.security.pkcs11
      SunPKCS11.<init>
      1. sun.security.pkcs11.Secmod.initialize(Secmod.java:190)
      2. sun.security.pkcs11.SunPKCS11.<init>(SunPKCS11.java:179)
      3. sun.security.pkcs11.SunPKCS11.<init>(SunPKCS11.java:90)
      3 frames
    3. test
      TripleDESTest.main
      1. test.TripleDESTest.main(TripleDESTest.java:112)
      1 frame