java.lang.RuntimeException: There must be one required installer

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

Do you know how to solve this issue? Write a tip to help other users and build your expert profile.

Solutions on the web

via Stack Overflow by Tom Brito
, 1 year ago
There must be one required installer
via co.uk by Unknown author, 1 year ago
via Stack Overflow by vinit
, 1 year ago
There must be one required installer
via Google Groups by Tiago Santos de Santana, 1 year ago
via mzan.com by Unknown author, 1 year ago
java.lang.RuntimeException: There must be one required installer
at com.android.server.pm.PackageManagerService.getRequiredInstallerLPr(PackageManagerService.java:2416)
at com.android.server.pm.PackageManagerService.(PackageManagerService.java:2322)
at com.android.server.pm.PackageManagerService.main(PackageManagerService.java:1763)
at com.android.server.SystemServer.startBootstrapServices(SystemServer.java:366)
at com.android.server.SystemServer.run(SystemServer.java:268)
at com.android.server.SystemServer.main(SystemServer.java:168)
at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:726)

Users with the same issue

3 times, 1 year ago
14 times, 4 months ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.