weblogic.management.DeploymentException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Error Deployer WebApplication
    via by 666705,
  • deploy ejb error
    via by 3004,
  • deploy ejb error
    via by 3004,
    • weblogic.management.DeploymentException: [Management:141150]An error occurred while preparing application component  of application domainA:Location=pfsserver1,Name=pfs,Type=ApplicationConfig with HTTP response 500: Internal Server Error ). at weblogic.management.mbeans.custom.Application.getRemoteInputStream(Application.java:4051) at weblogic.management.mbeans.custom.Application.findInputStream2(Application.java:865) at weblogic.management.mbeans.custom.Application.findInputStream(Application.java:776) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25) at java.lang.reflect.Method.invoke(Method.java:324) at weblogic.management.internal.DynamicMBeanImpl.invokeLocally(DynamicMBeanImpl.java:755) at weblogic.management.internal.DynamicMBeanImpl.invoke(DynamicMBeanImpl.java:734) at weblogic.management.internal.ConfigurationMBeanImpl.invoke(ConfigurationMBeanImpl.java:519) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1557) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1525) at weblogic.management.internal.RemoteMBeanServerImpl.private_invoke(RemoteMBeanServerImpl.java:990) at weblogic.management.internal.RemoteMBeanServerImpl.invoke(RemoteMBeanServerImpl.java:948) at weblogic.management.internal.MBeanProxy.invoke(MBeanProxy.java:948) at weblogic.management.internal.MBeanProxy.invokeForCachingStub(MBeanProxy.java:475) at weblogic.management.configuration.ApplicationMBean_Stub.findInputStream(ApplicationMBean_Stub.java:2157) at weblogic.management.deploy.slave.SlaveDeployer.getApplicationInputStream(SlaveDeployer.java:1866) at weblogic.management.deploy.slave.SlaveDeployer.access$1700(SlaveDeployer.java:117) at weblogic.management.deploy.slave.SlaveDeployer$Application.restage(SlaveDeployer.java:2842) at weblogic.management.deploy.slave.SlaveDeployer$StagingOrder.execute(SlaveDeployer.java:3391) at weblogic.management.deploy.slave.SlaveDeployer$Application.stageFromOrder(SlaveDeployer.java:2800) at weblogic.management.deploy.slave.SlaveDeployer$Application.prepare(SlaveDeployer.java:3031) at weblogic.management.deploy.slave.SlaveDeployer.prepareAllApplications(SlaveDeployer.java:985) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:342) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:229) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:136) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:965) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:360) at weblogic.Server.main(Server.java:32)
    No Bugmate found.