microsoft.exchange.webservices.data.core.exception.service.remote.ServiceRequestException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 353#244063908
    via GitHub by costerutilo
    ,
  • Using EWS protocol for Java API
    via Stack Overflow by test
    ,
  • Exchange Web Service API
    via Stack Overflow by test
    ,
  • Send Email via ews
    via Stack Overflow by test
    ,
  • EWS Connection Reset
    via Stack Overflow by Nitin Gupta
    ,
  • GitHub comment 233#172131373
    via GitHub by pathikrit
    ,
  • GitHub comment 233#180544171
    via GitHub by pathikrit
    ,
    • microsoft.exchange.webservices.data.core.exception.service.remote.ServiceRequestException: The request failed. ParseError at [row,col]:[9,6] Message: Zeichenreferenz "&# at microsoft.exchange.webservices.data.core.request.SimpleServiceRequestBase.internalExecute(SimpleServiceRequestBase.java:74) at microsoft.exchange.webservices.data.core.request.MultiResponseServiceRequest.execute(MultiResponseServiceRequest.java:158) at microsoft.exchange.webservices.data.core.ExchangeService.internalLoadPropertiesForItems(ExchangeService.java:1324) at microsoft.exchange.webservices.data.core.service.item.Item.internalLoad(Item.java:193) at microsoft.exchange.webservices.data.core.service.ServiceObject.load(ServiceObject.java:384) at microsoft.exchange.webservices.data.core.service.ServiceObject$load.call(Unknown Source)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,