org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter$TerminatingClassNotFoundException: An error occurred while automatically activating bundle com.salesforce.ide.ui (760).

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via salesforce.com by Unknown author, 1 year ago
An error occurred while automatically activating bundle com.salesforce.ide.ui (760).
via genuitec.com by Unknown author, 2 years ago
An error occurred while automatically activating bundle com.genuitec.eclipse.j2eedt.core (217).
via Spring JIRA by Christian Dupuis, 1 year ago
An error occurred while automatically activating bundle org.springframework.ide.eclipse.beans.core (1646).
via Spring JIRA by Christian Dupuis, 1 year ago
An error occurred while automatically activating bundle org.springframework.ide.eclipse.beans.core (1646).
via pmd by zmij
, 1 year ago
An error occurred while automatically activating bundle net.sourceforge.pmd.ui (270).
via sourceforge.net by Unknown author, 2 years ago
An error occurred while automatically activating bundle net.sf.eclipsensis (411).
java.lang.NoClassDefFoundError: com/salesforce/ide/core/internal/context/IContextHandler
at java.lang.Class.getDeclaredConstructors0(Native Method)
at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)
at java.lang.Class.getConstructor0(Unknown Source)
at java.lang.Class.newInstance0(Unknown Source)
at java.lang.Class.newInstance(Unknown Source)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:136)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:970)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:417)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:340)
at org.eclipse.osgi.framework.internal.core.SingleSourcePackage.loadClass(SingleSourcePackage.java:37)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java:405)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:369)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:357)
at java.lang.ClassLoader.loadClass(Unknown Source)
at com.salesforce.ide.ui.editors.intro.browser.IntroStartup.earlyStartup(IntroStartup.java:44)
at org.eclipse.ui.internal.EarlyStartupRunnable.runEarlyStartup(EarlyStartupRunnable.java:87)
at org.eclipse.ui.internal.EarlyStartupRunnable.run(EarlyStartupRunnable.java:66)

Users with the same issue

Once, 1 year ago
3 times, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 months ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
2 times, 1 year ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.