java.lang.IllegalStateException: buildToolsVersion is not specified.

google.com | 4 months ago
  1. 0
    Check if there is no nexus running. If not, delete sonatype-work/nexus/nexus.lock .
  2. 0

    android\cordova\build.bat: Command failed with exit code 8 in multiple project

    Stack Overflow | 1 year ago | zhang.yuan
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  3. 0

    Unsupported major.minor version 52.0

    GitHub | 1 year ago | RoelRoel
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Cannot compile Android targets

    GitHub | 1 year ago | carl-mastrangelo
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  6. 0

    GitHub comment 11#168673337

    GitHub | 1 year ago | johnjohndoe
    java.lang.IllegalStateException: buildToolsVersion is not specified.

  1. raytest 1 times, last 1 day ago
  2. SteVio1989 3 times, last 1 day ago
  3. fervidnerd 2 times, last 2 months ago
  4. musketyr 1 times, last 2 months ago
  5. pnaranja 2 times, last 6 months ago
7 more registered users
62 unregistered visitors
Not finding the right solution?
Take a tour to get the most out of Samebug.

Tired of useless tips?

Automated exception search integrated into your IDE

Root Cause Analysis

  1. java.lang.IllegalStateException

    buildToolsVersion is not specified.

    at com.google.common.base.Preconditions.checkState()
  2. Guava
    Preconditions.checkState
    1. com.google.common.base.Preconditions.checkState(Preconditions.java:176)
    1 frame