java.io.IOException: Cannot run program "C:\Users\mucka_000\frostwire\desktop\..\lib\native\fwplayer.exe": CreateProcess error=2, The system cannot find the file specified

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

,
Expert tip

This is a bug in some versions of the Arduino IDE. Try updating to the version 1.6.12 or further.

,

Provide a working directory instead of pointing it to a file or an empty directory in process builder.

Solutions on the web

via GitHub by gubatron
, 1 year ago
Cannot run program "C:\Users\mucka_000\frostwire\desktop\..\lib\native\fwplayer.exe": CreateProcess error=2, The system cannot find the file specified
via javaprogrammingforums.com by Unknown author, 2 years ago
Cannot run program "DEL": CreateProcess error=2, The system cannot find the file specified
via GitHub by agross
, 2 years ago
Cannot run program "bundle" (in directory "C:/somewhere"): CreateProcess error=2, The system cannot find the file specified
via GitHub by yoavst
, 2 years ago
Cannot run program "ndisasm": CreateProcess error=2, The sy stem cannot find the file specified
via knowcoding.com by Unknown author, 2 years ago
Cannot run program "ReadData.java": CreateProcess error=2, The system cannot find the file specified
via Stack Overflow by Affi
, 2 years ago
Cannot run program "C:\myPrograms\jdk1.7.0_79\bin\java.exe" (in directory "src"): CreateProcess error=267, The directory name is invalid
java.io.IOException: CreateProcess error=2, The system cannot find the file specified
at java.lang.ProcessImpl.create(Native Method)
at java.lang.ProcessImpl.(Unknown Source)
at java.lang.ProcessImpl.start(Unknown Source)
at java.lang.ProcessBuilder.start(Unknown Source)
at com.frostwire.gui.mplayer.MPlayerInstance.doOpen(MPlayerInstance.java:313)
at com.frostwire.gui.mplayer.MPlayer.doOpen(MPlayer.java:513)
at com.frostwire.mplayer.BaseMediaPlayer.open(BaseMediaPlayer.java:156)
at com.frostwire.gui.player.MediaPlayer.playMedia(MediaPlayer.java:379)
at com.frostwire.gui.player.MediaPlayer.loadMedia(MediaPlayer.java:249)
at com.frostwire.gui.player.MediaPlayer$5.run(MediaPlayer.java:307)
at org.limewire.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1010)
at org.limewire.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:553)
at java.lang.Thread.run(Unknown Source)

Users with the same issue

Once, 1 month ago
Once, 3 months ago
3 times, 6 months ago
Once, 1 year ago
5 times, 1 year ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.