Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by aecz
, 1 year ago
Class android.sup port.v7.widget.AppCompatCheckedTextView conflict: E:\Native Script\Ref-App\platf orms\android\build\intermediates\exploded-aar\com.android.support\appcompat-v7\2 3.4.0\jars\classes.jar and E:\Native Script\Ref-App\platforms\android\build\inte rmediates\exploded-aar\com.android.support\appcompat-v7\23.1.0\jars\classes.jar
via GitHub by LakshmiEvana
, 1 year ago
Class android.sup port.v7.widget.AppCompatCheckedTextView conflict: E:\Native Script\Ref-App\platf orms\android\build\intermediates\exploded-aar\com.android.support\appcompat-v7\2 3.4.0\jars\classes.jar and E:\Native Script\Ref-App\platforms\android\build\inte rmediates\exploded-aar\com.android.support\appcompat-v7\23.1.0\jars\classes.jar
via Stack Overflow by moaglee
, 1 year ago
Class android.support.graphics.drawable.animated.BuildConfig conflict: /Users/mohit/work/Mobile/native/Groceries/platforms/android/build/intermediates/exploded-aar/com.android.support/animated-vector-drawable/24.2.1/jars/classes.jar and /Users/mohit
via GitHub by agrawal-mohit
, 1 year ago
Class android.support.graphics.drawable.animated.BuildConfig conflict: /Users/mohit/work/Mobile/native/Groceries/platforms/android/build/intermediates/exploded-aar/com.android.support/animated-vector-drawable/24.2.1/jars/classes.jar and /Users/mohit
via GitHub by progig
, 1 year ago
Class com.tns.TypeIDs conflict: D:\git\holsa-app\platforms\android\build\intermediates\exploded-aar\nativescript\jars\classes.jar and D:\git\holsa-app\platforms\android\build\intermediates\exploded-aar\AppCompanyName\runtime\unspecified\jars\classes.jar
via GitHub by DocGreenRob
, 2 years ago
-drawable\23.4.0\jars\classes.jar and C:\_Sandbox\NativeScript\sample-Groceries\platforms\android\build\intermediates\exploded-aar\com.android.support\animated-vector-drawable\23.3.0\jars\classes.jar
java.lang.IllegalArgumentException: Class android.support.v7.widget.AppCompatCheckedTextView conflict: E:\Native Script\Ref-App\platforms\android\build\intermediates\exploded-aar\com.android.support\appcompat-v7\23.4.0\jars\classes.jar and E:\Native Script\Ref-App\platforms\android\build\intermediates\exploded-aar\com.android.support\appcompat-v7\23.1.0\jars\classes.jar at com.telerik.metadata.ClassRepo.cacheJarFile(ClassRepo.java:21) at com.telerik.metadata.Builder.build(Builder.java:39) at com.telerik.metadata.Generator.main(Generator.java:44)