java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0

Stack Overflow | An Karthik | 3 months ago
  1. 0

    Error while upgrading Android platform

    Stack Overflow | 3 months ago | An Karthik
    java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0
  2. 0

    GitHub comment 6#253451958

    GitHub | 2 months ago | mochechan
    java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0
  3. 0

    Re: [guardian-dev] building orbot

    mail-archive.com | 1 month ago
    java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    UnsupportedClassVersionError when starting a Tomcat server

    Stack Overflow | 3 years ago | Ghanaiah
    java.lang.UnsupportedClassVersionError: Bad version n umber in .class file
  6. 0

    Trying to run a java file from command propt, getting errors

    Stack Overflow | 2 years ago | cdbean04
    java.lang.UnsupportedClassVersionError: Bad version Number in .class file at java.lang.ClassLoader.defineClass1(Native Method>

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      com/android/dx/command/Main : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1()
    2. Java RT
      URLClassLoader.defineClass
      1. java.lang.ClassLoader.defineClass1(Native Method)
      2. java.lang.ClassLoader.defineClass(ClassLoader.java:800)
      3. java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
      4. java.net.URLClassLoader.defineClass(URLClassLoader.java:449)
      4 frames