sbt.ResolveException: download failed: net.sf.json-lib#json-lib;2.4!json-lib.jar

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by nafas
, 1 year ago
download failed: net.sf.json-lib#json-lib;2.4!json-lib.jar
via GitHub by jkutner
, 2 years ago
download failed: org.eclipse.mylyn.github#org.eclipse.egit.github.core;3.4.0.201406110918-r!org.eclipse.egit.github.core.jar(eclipse-plugin)
via GitHub by epiphyllum
, 4 months ago
unresolved dependency: commons-io#commons-io;2.4: configuration not found in commons-io#commons-io;2.4: 'master(compile)'. Missing configuration: 'compile'. It was required from org.vafer#jdeb;1.3 compile
via GitHub by Sergey80
, 2 years ago
unresolved dependency: junit#junit;4.10: configuration not found in junit#junit;4.10: 'master(compile)'. Missing configuration: 'compile'. It was required from com.googlecode.json-simple#json-simple;1.1.1 compile
via GitHub by epiphyllum
, 4 months ago
download failed: com.dwijnand#sbt-dynver;1.1.1!sbt-dynver.jar(doc)
via Stack Overflow by Note89
, 11 months ago
download failed: org.apache.commons#commons-compress;1.7!commons-compress.jar download failed: org.tukaani#xz;1.4!xz.jar
sbt.ResolveException: download failed: net.sf.json-lib#json-lib;2.4!json-lib.jar
at sbt.IvyActions$.sbt$IvyActions$$resolve(IvyActions.scala:313)
at sbt.IvyActions$$anonfun$updateEither$1.apply(IvyActions.scala:191)
at sbt.IvyActions$$anonfun$updateEither$1.apply(IvyActions.scala:168)

Users with the same issue

31 times, 3 weeks ago
Once, 2 months ago
Once, 4 months ago
Samebug visitor profile picture
Unknown user
Once, 6 months ago
3 times, 9 months ago
27 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.