java.lang.UnsupportedClassVersionError

oracle/forms/fd/DrawLAF (Unsupported major.minor version 48.0)

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web4806

  • via Oracle Community by 496663, 10 months ago
    oracle/forms/fd/DrawLAF (Unsupported major.minor version 48.0)
  • via Oracle Community by 175645, 10 months ago
    oracle/forms/fd/DrawLAF (Unsupported major.minor version 49.0)
  • via Oracle Community by 10275, 11 months ago
    oracle/forms/fbean/FormsMapBean (Unsupported major.minor version 48.0)
  • Stack trace

    • java.lang.UnsupportedClassVersionError: oracle/forms/fd/DrawLAF (Unsupported major.minor version 48.0) at java.lang.ClassLoader.defineClass0(Native Method) at java.lang.ClassLoader.defineClass(Unknown Source) at java.security.SecureClassLoader.defineClass(Unknown Source)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 9 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 1 year ago
    10 more bugmates