org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/OnlyNoobDied/GadgetsMenu/GadgetsMenu : Unsupported major.minor version 52.0

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 24#247055145
    via GitHub by LecraM2003
    ,
  • Minecraft craftbukkit Server crash (Plugin, bukkit)
    via by Unknown author,
  • Bug With Mac
    via GitHub by ookman500
    ,
  • GitHub comment 3#177567437
    via GitHub by nini84
    ,
  • ChatManager
    via by Unknown author,
  • Java Error
    via GitHub by ewransch
    ,
    • org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/OnlyNoobDied/GadgetsMenu/GadgetsMenu : Unsupported major.minor version 52.0 at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,