java.lang.IllegalArgumentException: Plugin [analysis-kuromoji] is incompatible with Elasticsearch [2.3.4]. Was designed for version [2.3.2]

GitHub | hdknr | 3 months ago
  1. 0

    Exception in thread "main" java.lang.IllegalArgumentException: Plugin [analysis-kuromoji] is incompatible with Elasticsearch [2.3.4]. Was designed for version [2.3.2]

    GitHub | 3 months ago | hdknr
    java.lang.IllegalArgumentException: Plugin [analysis-kuromoji] is incompatible with Elasticsearch [2.3.4]. Was designed for version [2.3.2]
  2. 0

    有支持ES2.3.4计划吗?

    GitHub | 5 months ago | lonly197
    java.lang.IllegalArgumentException: Plugin [analysis-ik] is incompatible with Elasticsearch [2.3.4]. Was designed for version [2.3.3]
  3. 0

    GitHub comment 44#215453412

    GitHub | 7 months ago | Cingrith
    java.lang.IllegalArgumentException: Plugin [delete-by-query] is incompatible with Elasticsearch [2.3.2]. Was designed for version [2.3.1]
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    elasticsearch can't resolve environment variables in elasticsearch.yml

    GitHub | 2 years ago | pgibler
    java.lang.IllegalArgumentException: Could not resolve placeholder 'AWS_SECRET_KEY'
  6. 0

    elasticsearch can't resolve environment variables in elasticsearch.yml

    Stack Overflow | 2 years ago | Paul Gibler
    java.lang.IllegalArgumentException: Could not resolve placeholder 'AWS_SECRET_KEY'

    2 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.IllegalArgumentException

      Plugin [analysis-kuromoji] is incompatible with Elasticsearch [2.3.4]. Was designed for version [2.3.2]

      at org.elasticsearch.plugins.PluginInfo.readFromProperties()
    2. ElasticSearch
      Elasticsearch.main
      1. org.elasticsearch.plugins.PluginInfo.readFromProperties(PluginInfo.java:118)
      2. org.elasticsearch.plugins.PluginsService.getPluginBundles(PluginsService.java:378)
      3. org.elasticsearch.plugins.PluginsService.<init>(PluginsService.java:128)
      4. org.elasticsearch.node.Node.<init>(Node.java:158)
      5. org.elasticsearch.node.Node.<init>(Node.java:140)
      6. org.elasticsearch.node.NodeBuilder.build(NodeBuilder.java:143)
      7. org.elasticsearch.bootstrap.Bootstrap.setup(Bootstrap.java:178)
      8. org.elasticsearch.bootstrap.Bootstrap.init(Bootstrap.java:270)
      9. org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:35)
      9 frames