org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 45

GitHub | oneal23 | 3 months ago
  1. 0

    Exception in thread "main" org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 45

    GitHub | 3 months ago | oneal23
    org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 45
  2. 0

    [WIN][LINUX][OSX] Lordroid One Batch Deodexe… - Pg. 18 | Android Development and Hacking

    xda-developers.com | 7 months ago
    org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 39
  3. 0

    [WIN][LINUX][OSX] Lordroid One Batch Deodexe… - Pg. 18 | Android Development and Hacking

    xda-developers.com | 7 months ago
    org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 39
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    boot.oat in Asus ZenFone 2 (ZE551ML) lollipop is v39

    GitHub | 4 months ago | SocialLoginDev
    org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 39
  6. 0

    boot.oat in Nexus 6 Marshmallow is v39

    GitHub | 1 year ago | superr
    org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException: Unsupported oat version: 39

    3 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. org.jf.dexlib2.DexFileFactory$UnsupportedOatVersionException

      Unsupported oat version: 45

      at org.jf.dexlib2.DexFileFactory.loadDexFile()
    2. org.jf.dexlib2
      DexFileFactory.loadDexFile
      1. org.jf.dexlib2.DexFileFactory.loadDexFile(DexFileFactory.java:147)
      2. org.jf.dexlib2.DexFileFactory.loadDexFile(DexFileFactory.java:78)
      2 frames
    3. org.jf.baksmali
      main.main
      1. org.jf.baksmali.main.main(main.java:292)
      1 frame