java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 116#248577059
    via GitHub by IOOOTAlan
    ,
  • Z-Wave Exception after update
    via GitHub by antares2001
    ,
  • GitHub comment 818#213473470
    via GitHub by maggu2810
    ,
    • java.lang.NullPointerException at org.openhab.binding.zwave.internal.protocol.commandclass.ZWaveColorCommandClass.processColorSupportedReport(ZWaveColorCommandClass.java:148)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.commandclass.ZWaveColorCommandClass.handleApplicationCommandRequest(ZWaveColorCommandClass.java:96)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.serialmessage.ApplicationCommandMessageClass.handleRequest(ApplicationCommandMessageClass.java:119)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.ZWaveController.handleIncomingRequestMessage(ZWaveController.java:247)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.ZWaveController.handleIncomingMessage(ZWaveController.java:213)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.ZWaveController.access$7(ZWaveController.java:207)[246:org.openhab.binding.zwave:2.0.0.201609202148] at org.openhab.binding.zwave.internal.protocol.ZWaveController$ZWaveInputThread.run(ZWaveController.java:1303)[246:org.openhab.binding.zwave:2.0.0.201609202148]
    No Bugmate found.