java.net.MalformedURLException

no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web1825

  • via nabble.com by Unknown author, 10 months ago
    no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed
  • via GitHub by alexeyshockov
    , 11 months ago
    no protocol: /document/demo/22:0
  • no protocol: /dcsgcczd110000ggzyk1yj91s_7c7u/njs.gif?dcsredirect=126&dcstlh=0&dcstlv=0&dcsuri=/nojavascript&WT.js=No&WT.tv=8.6.2
  • Stack trace

    • java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed at com.occamlab.te.TECore.executeTest(TECore.java:530) at com.occamlab.te.TECore.execute_test(TECore.java:278) at com.occamlab.te.TECore.execute_suite(TECore.java:310) at com.occamlab.te.TECore.execute(TECore.java:233) at com.occamlab.te.Test.main(Test.java:275)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You’re the first here who have seen this exception.