java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed

nabble.com | 2 months ago
  1. 0

    GeoServer - Dev - Build failed in Jenkins: 2.8-cite-wcs-1.0 #43

    nabble.com | 2 months ago
    java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed
  2. 0

    GeoServer - Dev - Build failed in Jenkins: 2.8-cite-wcs-1.0 #43

    nabble.com | 2 months ago
    java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed
  3. 0

    GeoServer - Dev - Build failed in Jenkins: 2.8-cite-wcs-1.0 #43

    nabble.com | 2 months ago
    java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    GeoServer - Dev - Build failed in Jenkins: 2.8-cite-wcs-1.0 #43

    nabble.com | 2 months ago
    net.sf.saxon.s9api.SaxonApiException: Error in call to extension function {public org.w3c.dom.NodeList com.occamlab.te.TECore.request(org.w3c.dom.Document,java.lang.String) throws java.lang.Throwable}: Exception in extension function java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=
  6. 0

    GeoServer - Dev - Build failed in Jenkins: 2.8-cite-wcs-1.0 #43

    nabble.com | 2 months ago
    java.net.MalformedURLException: no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.net.MalformedURLException

      no protocol: ?SERVICE=WCS&VERSION=1.0.0&REQUEST=DescribeCoverage&COVERAGE=    Test wcs1-0-0:main Failed Suite wcs1-0-0:main_wcs1-0-0 Failed

      at com.occamlab.te.TECore.executeTest()
    2. com.occamlab.te
      Test.main
      1. com.occamlab.te.TECore.executeTest(TECore.java:530)
      2. com.occamlab.te.TECore.execute_test(TECore.java:278)
      3. com.occamlab.te.TECore.execute_suite(TECore.java:310)
      4. com.occamlab.te.TECore.execute(TECore.java:233)
      5. com.occamlab.te.Test.main(Test.java:275)
      5 frames